E46 Boot release problem...

Notices
 

Thread: E46 Boot release problem...

Reply to Thread
Results 1 to 6 of 6
  1. E46 Boot release problem... 
    #1
    Bimmer Fan
    Car Details
    RossR's Car Details
    Model of Car:
    318 is
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    May 2010
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there,

    Basically the electric boot release button situated under the rear licence plate light on my boot has stopped working, at the same time the release button on my key-fob stopped. The only way i can open the boot now is by using the key in the lock.

    I have scoured this and other forums and none of the other symptoms and diagnostics seem to match. For example, the lock barrel on the boot only half turns to un-lock, thus hasn't been set to the wrong position.

    My car is a 2001 325 convertible. There is no boot release in the cabin, only on the boot and key fob.

    Has anyone else had this problem where both releases stop at the same time? I am thinking that it may be the release mechanism housed within the boot lid, i would love to hear if someone has replaced this with success.

    Cheers
    Ross
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    hontoir's Car Details
    Model of Car:
    320Ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    hontoir's Avatar
    Join Date
    Aug 2010
    Location
    Wales/Southampton
    Posts
    503
    Thanks
    151
    Thanked 152 Times in 129 Posts
    I would imagine it is a problem with the solenoid. Do the lights on the boot itself work?
    2003 E46 320Ci Coupe
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    RossR's Car Details
    Model of Car:
    318 is
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    May 2010
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, all the lights are working...
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Maestro
    Car Details
    hontoir's Car Details
    Model of Car:
    320Ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    hontoir's Avatar
    Join Date
    Aug 2010
    Location
    Wales/Southampton
    Posts
    503
    Thanks
    151
    Thanked 152 Times in 129 Posts
    If both methods of activating the solenoid have failed then I would imagine either it is at fault or there is a fault with the wiring.
    2003 E46 320Ci Coupe
     
     

  7.  
    #5
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    As said check for damaged wiring especially where it enters the boot lid from the cars body, a common fail on the earlier E36's so worth a look.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    RossR's Car Details
    Model of Car:
    318 is
    Year of Manufacture:
    1995
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    May 2010
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cheers guys, will have a look and post my findings....
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts