E39 - a warning about bulbs.

Notices
 

Thread: E39 - a warning about bulbs.

Reply to Thread
Results 1 to 4 of 4
  1. E39 - a warning about bulbs. 
    #1
    Bimmer Fan
    Car Details
    v8 boy's Car Details
    Model of Car:
    535i SE
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    v8 boy's Avatar
    Join Date
    Sep 2010
    Location
    Devon
    Posts
    10
    Thanks
    14
    Thanked 9 Times in 8 Posts
    Two months ago my offside tail light bulb blew, and i went and bought a bulb from my local Halfords, i fitted the new bulb (which was working fine after fitting), then 3 days later.....
    BONG!
    CHECK TAIL LIGHTS! came up on the check control, lo and behold the same bulb was out again so i checked the connection then the fuse...
    but both seemed fine, i gave the lens a tap and the bulb flickered back into life, to this day i'm doing the same thing.
    So BMW electrical systems do not like cheap bulbs, stick to quality.
    1998 535i SE auto, blue, piped leather electric comfort seats, turbine alloys.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Fanatic
    Car Details
    Truxx's Car Details
    Model of Car:
    E36 1.8is
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Sep 2010
    Location
    North East
    Posts
    67
    Thanks
    31
    Thanked 19 Times in 15 Posts
    Just sounds like a bad connection to me. (or a dodgy bulb which does happen )
    Been using the cheapest bulbs in my cars for about 10 years and never had a problem.

    (actually i usually get my bulbs out of cars in the scrappy same with fuses FOC )
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    renagademaster4's Car Details
    Model of Car:
    730i v8
    Year of Manufacture:
    1994
    Transmission Type:
    Automatic
    Car Body Type:
    saloon
    renagademaster4's Avatar
    Join Date
    Feb 2010
    Location
    motherwell , lanarkshire , scotland
    Posts
    111
    Thanks
    5
    Thanked 44 Times in 36 Posts
    a would say its the connection on the back of the lights , give the connections a clean with sum sandpaper a had the same problem with my e38
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Maestro
    Car Details
    steviec_lj's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    1987
    Transmission Type:
    Manual
    Car Body Type:
    Coupé
    steviec_lj's Avatar
    Join Date
    Dec 2008
    Location
    Scunthorpe
    Posts
    710
    Thanks
    75
    Thanked 235 Times in 192 Posts
    Quote Originally Posted by renagademaster4 View Post
    a would say its the connection on the back of the lights , give the connections a clean with sum sandpaper a had the same problem with my e38
    I'd say it was a poor quality lamp, the filament will have snapped. Giving it a tap will align it all up again bringing it back to life, until the next minor bump in the road.
    Current Car:

    Kill List:
    1994 BMW E36 316/320/325 Conversion
    1993 Ford Escort 1.4 ::: 1994 Vauxhall Astra 1.7TDi ::: 1995 Ford Escort 1.4
    1994 Volvo 940se Turbo ::: 1999 Vauxhall Vectra 2.0 SRI (140)
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts