E39 530d MID Retro Fit - Page 3

Notices
 

Thread: E39 530d MID Retro Fit

Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1.  
    #21
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    no worries mate, no rush. I'm sure you have plenty of other things to do too

    Like i say i connected it all up and i have sound (so i guess i wired it in correctly) for approx 10 secs before it turns off. In that time i have no display on the MID panel and cant adjust station,volume or any settings viua either the panel or the steering wheel. The stereo was apparently working in the vehicle it was removed from so i have no reason to believe its faulty.

    cheers mate.
    Last edited by Deano16v; 07-06-2009 at 16:37. Reason: extra info
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #22
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    any luck ronnie? sorry to bug you mate
     
     

  4.  
    #23
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    right,

    coding at an independant is roughly 100-150+vat should you want to do this yourself, probably double the price at a Stealers.
     
     

  5.  
    #24
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    dragging up an old thread i finally found somewhere (other than the dealers) that tried to code it for me and couldnt as the diagnostic equipment couldnt communicate as i was lacking an IRIS module. bit confused with that as i thought the replacement stereo would include that? Or could it be that the unit i bought was faulty?
     
     

  6.  
    #25
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    another question while i'm at it. I assume the top part of the 2 piece contains the radio tuner, how does it communicate with the MID? there is no direct connection is there?
     
     

  7.  
    #26
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    right, following on from this i now have a 2 piece from a 99 car (same year build as mine). Removed from a car with low obc (same as mine). when i connect this one up i dont even get any sound for the first 10 secs like i did with the other one, its nothing at all. There is power to it though as the CD player will accept CD's and eject them fine enough, it just seems to be that the MID is having none of it. I'm going to try and get it recoded again but didnt think i'd have to in this instance as they are both BMW business C33 units. Might just give up :sad
     
     

  8.  
    #27
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    Quote Originally Posted by Deano16v View Post
    no worries mate, no rush. I'm sure you have plenty of other things to do too

    Like i say i connected it all up and i have sound (so i guess i wired it in correctly) for approx 10 secs before it turns off. In that time i have no display on the MID panel and cant adjust station,volume or any settings viua either the panel or the steering wheel. The stereo was apparently working in the vehicle it was removed from so i have no reason to believe its faulty.

    cheers mate.
    just tried the other stereo again and now i have full control of it for the 10 secs that it works ( i can change station, volume etc) but only from the MFSW nothing from the MID panel so i guess its something to do with the wiring that i may have not done correctly. b******s. anyone want to earn some beer tokens thats handy with wiring?
     
     

  9.  
    #28
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    righto, ripped the wiring out today and re-did it. I know have a clock display (but only when i press the clock button ) so i guess i now have power to it. Sound like coding will sort it now?
     
     

  10.  
    #29
    BMW Guru
    Car Details
    Deano16v's Car Details
    Model of Car:
    745i
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Sep 2008
    Location
    Kent
    Posts
    3,632
    Thanks
    652
    Thanked 1,154 Times in 1,001 Posts
    bought a new stereo from a same model year as mine, bought a new wiring harness from BMW, ripped out my previous effort and VIOLA-i now have a working CD player and MID.
    In my haste last time i'd got fuse 24 and 25 mixed up. No wonder it never worked
     
     

  11.  
    #30
    MBK
    MBK is offline
    Bimmer Fan
    Car Details
    MBK's Car Details
    Model of Car:
    528i M Sport
    Year of Manufacture:
    2000
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2010
    Location
    London
    Posts
    19
    Thanks
    9
    Thanked 1 Time in 1 Post
    Hi Deano,

    What sort of info is given by the MID in terms of OBC?

    Is it just Outside temp, MPG, Avg. MPH?

    or do you get more

    Thanks,

    K
     
     

Page 3 of 4 FirstFirst 1234 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts