E36 M3 Style Lights bulb problem

Notices
 

Thread: E36 M3 Style Lights bulb problem

Reply to Thread
Results 1 to 3 of 3
  1. E36 M3 Style Lights bulb problem 
    #1
    Bimmer Fan
    Car Details
    hoodedreeper's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Feb 2013
    Location
    Norwich,Norfolk
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just fitted some M3 Style rear lights to the E36.The N/S tail/brake light is on the far side,but the O/S the tail/brake is in the middle.

    The outside bulb is a 380 double filament bulb and the middle is a 207 single 5w. But for some reason the O/S uses the 207 single 5w as both brake and tail.

    I removed both light units and checked each bulb holder had the correct bulb and they did. I cant swap the bulb holders because the tabs are different (middle has 3,outter had 4).

    Any ideas?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Master
    Car Details
    hawk61's Car Details
    Model of Car:
    318i and 520i
    Year of Manufacture:
    1997 and 2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    hawk61's Avatar
    Join Date
    Apr 2013
    Location
    leeds
    Posts
    306
    Images
    3
    Thanks
    0
    Thanked 21 Times in 20 Posts
    are you sure your not mixing up how the lights are outer are normal light but you also have the fog on one too but not nearside os only fog then brake lights are the 2 nearer to center of car then turn and reverse at top
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    hoodedreeper's Car Details
    Model of Car:
    323i
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Feb 2013
    Location
    Norwich,Norfolk
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope I haven't gotten them mixed up. Put the standard lights back in and they work fine. I'll get pics/video to help explain
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts