E36 Compact alarm and rear wiper fault has developed - Page 2

Notices
 

Thread: E36 Compact alarm and rear wiper fault has developed

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1.  
    #11
    BMW Maestro
    Car Details
    GordonJ's Car Details
    Model of Car:
    318ti E36 LPG
    Year of Manufacture:
    1996 / P
    Transmission Type:
    Manual
    Car Body Type:
    Hatch
    GordonJ's Avatar
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    884
    Thanks
    420
    Thanked 888 Times in 655 Posts
    It's definitely a Sigma, and from memory, it's an A30 or M30, whichever of those makes sense.
    .
    .
    .
    .




    De Omnibus Dubitandum
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
     
     

  4.  
    #13
    BMW Maestro
    Car Details
    GordonJ's Car Details
    Model of Car:
    318ti E36 LPG
    Year of Manufacture:
    1996 / P
    Transmission Type:
    Manual
    Car Body Type:
    Hatch
    GordonJ's Avatar
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    884
    Thanks
    420
    Thanked 888 Times in 655 Posts
    Well, the fob is the same. The siren looks broadly the same, but mine doesn't have a keypad that I know of, unless it's planked somewhere under the bonnet. I'll have a look at doing this.

    I haven't tried the other fob, I just assumed it wouldn't work either. I'll try that and report back.

    Cheers Ron!
    .
    .
    .
    .




    De Omnibus Dubitandum
     
     

  5.  
    #14
    BMW Fanatic
    Car Details
    RobboSRT's Car Details
    Model of Car:
    635CSI
    Year of Manufacture:
    1984
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2008
    Location
    Vancouver,WA
    Posts
    33
    Thanks
    0
    Thanked 15 Times in 13 Posts
    Hiya mate,
    If the doors locked and then unlocked,I think that this is a signal that maybe a door is opened.Have you tried to lock the car with the key??What does this do??Open both the front doors and check that the interior lights are coming on as they should.When you press the alarm button is the red LED inside the car coming on??If you have had an issue with the rear wiper,this could be the wiring in the tailgate....and this could also mean damage to the tailgate lock contact.Open the tailgate and check that the rear lights inside the boot are also working.Let me know how you get on...
    Cheers
    Robbo
     
     

  6.  
    #15
    BMW Maestro
    Car Details
    GordonJ's Car Details
    Model of Car:
    318ti E36 LPG
    Year of Manufacture:
    1996 / P
    Transmission Type:
    Manual
    Car Body Type:
    Hatch
    GordonJ's Avatar
    Join Date
    Apr 2008
    Location
    Glasgow
    Posts
    884
    Thanks
    420
    Thanked 888 Times in 655 Posts
    Quote Originally Posted by RobboSRT View Post
    Hiya mate,
    If the doors locked and then unlocked,I think that this is a signal that maybe a door is opened.Have you tried to lock the car with the key??What does this do??Open both the front doors and check that the interior lights are coming on as they should.When you press the alarm button is the red LED inside the car coming on??If you have had an issue with the rear wiper,this could be the wiring in the tailgate....and this could also mean damage to the tailgate lock contact.Open the tailgate and check that the rear lights inside the boot are also working.Let me know how you get on...
    Cheers
    Robbo
    Aaah, you raise an interesting issue Robbo - I have just had to replace my boot latch, and the rear wiper is indeed now working. Maybe that's why. Thanks.

    However, the alarm has definitely packed up for now. Although perhaps you are right in as much as maybe a door wasn't quite shut properly when I activated the alarm when it broke. But it's definitely not working now, no red light inside the car, nothing. The car locks fine with the key, the central locking is working fine, it's just the alarm there's a problem with.

    Cheers Robbo
    .
    .
    .
    .




    De Omnibus Dubitandum
     
     

  7.  
    #16
    BMW Fanatic
    Car Details
    RobboSRT's Car Details
    Model of Car:
    635CSI
    Year of Manufacture:
    1984
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2008
    Location
    Vancouver,WA
    Posts
    33
    Thanks
    0
    Thanked 15 Times in 13 Posts
    I used to have some infor of these alarms when I was still in the UK.I will try and dig some stuff out,but it could take me a while!!!I will also try and see if any of my old work pals have any info,the alarm systems like that over here are completely different,are a real pain in the a$$ to be honest.
    Robbo
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts