E36 blower fan strange behaviour

Notices
 

Thread: E36 blower fan strange behaviour

Reply to Thread
Results 1 to 2 of 2
  1. E36 blower fan strange behaviour 
    #1
    Bimmer Fan
    Car Details
    CWH ONE's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1999
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Jan 2009
    Location
    Gosport
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts
    The blower fan on my 1997 318is has just developed a strange fault, when I first start the car the fan will only operate at a slow speed even though the speed control display is showing maximum speed, after about 5 minutes running it starts to behave correctly.I,m thinking fan motor, or resistor pack !
    Any ideas.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Search hedgehog on here mate.
    Classic symptom of the resistor
     
     

  4. The Following User Says Thank You to steve23002 For This Useful Post:

    CWH ONE (05-03-2009)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts