E36 316i - No indicators

Notices
 

View Poll Results: No Indicators

Voters
0. You may not vote on this poll
  • Indicators

    0 0%
  • Hazard lights

    0 0%
Multiple Choice Poll.

Thread: E36 316i - No indicators

Reply to Thread
Results 1 to 4 of 4
  1. E36 316i - No indicators 
    #1
    Bimmer Fan
    Car Details
    Denzil's Car Details
    Model of Car:
    316i
    Year of Manufacture:
    1992
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2009
    Location
    York
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Problem started with flat battery.....Jump started car..OK.. then alarm and hazards set off...Turned Off engine....Disconnected siren and restarted engine but Hazzards still flashing. Only way to stop them is to remove Hazard Relay Flasher from fuse box. Car starts OK and all electricals work except the Right and left indicators. Checked fuses OK....How do I get indicators to work.
    ....Desperate Denzil
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    if it was me I'd probably start by disconnecting the battery for 15mins or so then reconnect and see if that resets the fault.
    Otherwise, you could try another relay.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Denzil's Car Details
    Model of Car:
    316i
    Year of Manufacture:
    1992
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon

    Join Date
    Jun 2009
    Location
    York
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I have already tried the disconnect battery senario, but don't work. Will try another relay as you suggest.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    denbmw318i's Car Details
    Model of Car:
    316i (1.9)
    Year of Manufacture:
    1999
    Transmission Type:
    MANUAL
    Car Body Type:
    compact

    Join Date
    Mar 2009
    Location
    Deal
    Posts
    93
    Thanks
    9
    Thanked 12 Times in 12 Posts
    sound like the problem is with the alarm not your hazards. is it an standard alarm or after market one?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts