E36 -1998 318i Aircon blower motor works ...then doesn't

Notices
 

Thread: E36 -1998 318i Aircon blower motor works ...then doesn't

Reply to Thread
Results 1 to 5 of 5
  1. E36 -1998 318i Aircon blower motor works ...then doesn't 
    #1
    Bimmer Fan
    Car Details
    shilkman's Car Details
    Model of Car:
    318
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jul 2010
    Location
    Hants
    Posts
    13
    Thanks
    0
    Thanked 4 Times in 1 Post
    I traced this to the 5 pin connector which connects to the final resistor unit in the car. The earth pin on the end of the cable harness is making intermittent contact with the resistor plug and has been getting hot too as some of the cable insulation is showing melting signs. I cleaned the contacts up a bit and it worked for a few minutes but then connection was lost again.

    Anyone had this problem and found a permanent solution?

    Regards
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    Dez-Derek's Car Details
    Model of Car:
    e39 523i SE
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic/Steptronic
    Car Body Type:
    Sedan/Saloon
    Dez-Derek's Avatar
    Join Date
    Nov 2011
    Location
    Portsmouth
    Posts
    648
    Thanks
    136
    Thanked 159 Times in 128 Posts
    I think you'll need to get a new "hedgehog". I have the same problem with my A/C. It will either blow like how I set it or at full blast. Very annoying at times.

    Driven by experience and pleasure
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    shilkman's Car Details
    Model of Car:
    318
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jul 2010
    Location
    Hants
    Posts
    13
    Thanks
    0
    Thanked 4 Times in 1 Post
    Quote Originally Posted by Dez-Derek View Post
    I think you'll need to get a new "hedgehog". I have the same problem with my A/C. It will either blow like how I set it or at full blast. Very annoying at times.
    I doubt there is anything wrong with the resistor....just the wretched plug! It IS a replacement already anyway!

    Regards
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    E36Coupe328's Car Details
    Model of Car:
    328 + 325
    Year of Manufacture:
    1995 + 1994
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    E36Coupe328's Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    2,973
    Thanks
    225
    Thanked 1,090 Times in 957 Posts
    The digital climate capacitor problem?


    No warranty of any kind implied or given and no liability for any loss, damage or injury, no matter how incurred accepted.

    Free Gas Kit* now fitted to free 328*

    *Based on ROI period exceeded
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    shilkman's Car Details
    Model of Car:
    318
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Jul 2010
    Location
    Hants
    Posts
    13
    Thanks
    0
    Thanked 4 Times in 1 Post
    Quote Originally Posted by E36Coupe328 View Post
    The digital climate capacitor problem?
    No its the connector on the "hedgehog" resistor as I said in my original post. Anyway I have fixed it now by adjustment of the connector so that the pin connections are much improved. Very slim pins to convey 14amps!

    Regards
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts