E30 rebuild wiring issues

Notices
 

Thread: E30 rebuild wiring issues

Reply to Thread
Results 1 to 4 of 4
  1. E30 rebuild wiring issues 
    #1
    Bimmer Fan
    Car Details
    Gazzatron's Car Details
    Model of Car:
    E30 325i cab
    Year of Manufacture:
    1990
    Transmission Type:
    Auto
    Car Body Type:
    Cab

    Join Date
    Apr 2013
    Location
    Hertfordshire
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all I'm in need of your help, I have an e30 cab that I got hold of as an unfinished project and I'm having wiring issues, there is a single 4 wire harness that runs from behind the glove box, green plugs on both ends and I can't find the plug for the other end?? Any ideas plus I have no electric windows or c\l?? Also I get ignition but no start although this could be an immobiliser issue as the alarm just keeps screaming at me, I would appreciate any help.
    Thanks all, gaz.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    Gazzatron's Car Details
    Model of Car:
    E30 325i cab
    Year of Manufacture:
    1990
    Transmission Type:
    Auto
    Car Body Type:
    Cab

    Join Date
    Apr 2013
    Location
    Hertfordshire
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is one end
    image.jpg
    And here's the other
    image.jpg
    The harness is about 1.5m long
     
     

  4.  
    #3
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    They are fairly heavy duty cables, they'd be supplying the power to something, not just switches or signals.

    The E30 didn't have any built in immobilisers, no EWS system at least, so I'd look into tracking down and removing the alarm that is fitted.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    Gazzatron's Car Details
    Model of Car:
    E30 325i cab
    Year of Manufacture:
    1990
    Transmission Type:
    Auto
    Car Body Type:
    Cab

    Join Date
    Apr 2013
    Location
    Hertfordshire
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I was thinking of scrapping the alarm although I was told the car was in full working order before it was stripped down. I can't find the other plug for the life of me. I'm banking on this harness to be the root of my probs. if it still doesn't fire up when it's connected I will think about removing the alarm, thanks for the advice
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts