Drivers side rear driving light won't come on.

Notices
 

Thread: Drivers side rear driving light won't come on.

Reply to Thread
Results 1 to 3 of 3
  1. Drivers side rear driving light won't come on. 
    #1
    Bimmer Fan
    Car Details
    reelthing1949's Car Details
    Model of Car:
    328I
    Year of Manufacture:
    1997
    Transmission Type:
    Manual
    Car Body Type:
    Convertible

    Join Date
    Jul 2012
    Location
    North Carolina
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1997 BMW 328i convertible- drivers side rear running light won't come on. Have replaced bulb, is there a fuse? relay? All turn, reverse and hazard lights work.
    Please help....
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    Dez-Derek's Car Details
    Model of Car:
    e39 523i SE
    Year of Manufacture:
    1999
    Transmission Type:
    Automatic/Steptronic
    Car Body Type:
    Sedan/Saloon
    Dez-Derek's Avatar
    Join Date
    Nov 2011
    Location
    Portsmouth
    Posts
    648
    Thanks
    136
    Thanked 159 Times in 128 Posts
    I'd check the fuse box. What about other lights? Particularly licence plate lamps, dash board & centre console lamps and driver's side, side light?

    Driven by experience and pleasure
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    gav2504's Car Details
    Model of Car:
    323ci
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    Convertable
    gav2504's Avatar
    Join Date
    Apr 2012
    Location
    Nottingham
    Posts
    14
    Thanks
    8
    Thanked 0 Times in 0 Posts
    First thing i would check is the wiring from the boot lid that enters the body. Open the boot and pull the flexible grommet back and you may find most of your wirings shot. On my E46 there's something like 10 wires half of them were snapped altogether another couple were hanging on by a strand or 2. and the other couple seemed ok. Cause ....... opening and closing boot Traps the wires.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts