BMW e39 525 sport 2001

Notices
 

Thread: BMW e39 525 sport 2001

Reply to Thread
Results 1 to 4 of 4
  1. BMW e39 525 sport 2001 
    #1
    Bimmer Fan
    Car Details
    Butchis46's Car Details
    Model of Car:
    525 sport
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Oct 2013
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys this is my first post
    Having a problem with a retro fit mid .
    All functions work as they should but no sound from any speakers.
    Have got the BMW retro fit cable all connections seem to be in the right places.
    Any help would be great.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,953
    Images
    6
    Thanks
    636
    Thanked 689 Times in 646 Posts
    mid ??? What are you retrofitting?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Butchis46's Car Details
    Model of Car:
    525 sport
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Oct 2013
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there are tree types of radio . The standerd one has two rows of buttons . The multifunction information display which has only one long row of buttons . And the sat nav.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    Butchis46's Car Details
    Model of Car:
    525 sport
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Oct 2013
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just to add problem solved it seems I had a trapped rear speeker wire which was grounded .
    Which stoped all other speakers
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts