BMW Business CD/Radio Only works sometimes

Notices
 

Thread: BMW Business CD/Radio Only works sometimes

Reply to Thread
Results 1 to 4 of 4
  1. BMW Business CD/Radio Only works sometimes 
    #1
    Bimmer Fan
    Car Details
    DesignerB's Car Details
    Model of Car:
    Z4
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2012
    Location
    UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there,

    I have a 2003 BM with Business CD/Radio player. All was working ok until I had to jump start the car.. Ever Since this the radio/cd decides when it wants to work..
    I can get in the car in the morning and it will work fine for my complete journey but who knows when it will work again after I turn the engine off. Sometimes it will work if its turned off and on a number of times in that day but then others it just won't work at all. The Display still shows that there is a radio station is present & therefore on but nothing comes out.

    Has anyone else experienced these intermittent problems with the radio??

    Any advice welcome
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    bratty's Car Details
    Model of Car:
    330 Ci
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Cabrio
    bratty's Avatar
    Join Date
    Nov 2010
    Location
    Germany
    Posts
    809
    Thanks
    376
    Thanked 535 Times in 429 Posts
    I have tried to fit a Dension Gateway five to my e46 and it writes its software to the cars computer to install telefone etc. Because its being problematic I found that when I de-installed it I had to disconnect the battery and then re-connect it letting the system re-boot itself to original factory default settings! Maybe if you disconnect your battery and re-connect your vehicle software will re-establish the factory settings and overwrite any corrupted files that were maybe caused by a power spike when you jumped it??

    Dunk
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    DesignerB's Car Details
    Model of Car:
    Z4
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Mar 2012
    Location
    UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Dunk, will give it a go ;-)
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    ps525xi's Car Details
    Model of Car:
    525xi
    Year of Manufacture:
    2005
    Transmission Type:
    Automatic
    Car Body Type:
    Touring

    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi DesignerB,
    Did you ever solve the audie issue?
    Have a 525xi -05 with similair problem but the Professional stereo option??
    Thanx!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts