BMW 316i E36 2000 Electrical fault, will not start.(FIXED) - Page 2

Notices
 

Thread: BMW 316i E36 2000 Electrical fault, will not start.(FIXED)

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1.  
    #11
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Good news. I've seen loads of different symptoms on this site where the crankshaft sensor has been the culprit, but I didn't realise it could stop the starter from turning. I suppose the lack of a healthy signal from the sensor maybe affects the healthy signal from the DME to the immobiliser.
    Maybe someone will explain.
    Always learning on this site
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Fanatic
    Car Details
    griffo46's Car Details
    Model of Car:
    320d M Sport
    Year of Manufacture:
    2011
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    griffo46's Avatar
    Join Date
    Feb 2009
    Location
    Wirral
    Posts
    97
    Images
    1
    Thanks
    47
    Thanked 9 Times in 8 Posts
    ITS ALIVE!!!!!!!!!!!!!!!!!!!!
    Runs great. Thats it im defo buying my own diagnostic tool.


    I LOVE BIMMERS!!!!!!!!!
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts