Align EWS DME HELP?

Notices
 

Thread: Align EWS DME HELP?

Reply to Thread
Results 1 to 3 of 3
  1. Align EWS DME HELP? 
    #1
    Bimmer Fan
    Car Details
    dave828's Car Details
    Model of Car:
    530d
    Year of Manufacture:
    2007
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Sep 2013
    Location
    South yorkshire UK
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello everyone,
    i was reading some codes on my E60 then when i went to start it the car just cranked...and cranked...and cranked.
    I did some searching about then figured my EWS was misaligned with some other module.

    Ive tried realigning it by going into inpa>select model>Select engine>Activate>CAS-DDE/Synchronization>Reset
    That hasnt solved it
    Any ideas?
    I'm really stuck & my car wont start
    Attached Images
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,979
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Have you got DIS installed? Try that as it might be better.
     
     

  4.  
    #3
    BMW Master
    Car Details
    gunslinger1's Car Details
    Model of Car:
    company car
    Year of Manufacture:
    company car
    Transmission Type:
    company car
    Car Body Type:
    company car

    Join Date
    Jan 2013
    Location
    midlands
    Posts
    351
    Thanks
    0
    Thanked 24 Times in 23 Posts
    nice to know how you got on ?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts