97 316I electrical system dying

Notices
 

Thread: 97 316I electrical system dying

Closed Thread
Results 1 to 2 of 2
  1. 97 316I electrical system dying 
    #1
    Bimmer Fan
    Car Details
    bmw_nz's Car Details
    Model of Car:
    316i
    Year of Manufacture:
    1997
    Transmission Type:
    automatic
    Car Body Type:
    saloon

    Join Date
    Jun 2011
    Location
    new zealand
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i don't know if this has been asked before but i have a e36 316I and lately its been just dying as if something is draining the battery then you have to jump it to start it again. battery is good as i replaced it just yesterday then took it for a drive and it died and couldn't start it again. so my 1st thoughts were alternator not charging but its is getting 13.7v at the battery . oh and it idles rough sometimes which i believe might be from the low voltage

    any help would be great thanks
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Kevin Whittaker's Car Details
    Model of Car:
    E30 325iSE, E36 M3 convertible and E91 330i Msport
    Year of Manufacture:
    1988, 1997 & 2008
    Transmission Type:
    Manual, Manual & Automatic
    Car Body Type:
    Coupe, Convertible & Touring
    Kevin Whittaker's Avatar
    Join Date
    Dec 2008
    Location
    Marford, Wrexham
    Posts
    6,987
    Thanks
    2,910
    Thanked 5,020 Times in 3,812 Posts
    Please can we keep it to just one thread, it saves any confusion.
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts