730 s.e.i elec problem

Notices
 

Thread: 730 s.e.i elec problem

Reply to Thread
Results 1 to 3 of 3
  1. 730 s.e.i elec problem 
    #1
    BMW Fanatic
    Join Date
    Dec 2007
    Location
    Berkshire
    Posts
    66
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all a work m8 has the above make of bmw which has a rather wierd problem, the side lights are staying on with ignition off and he has to pull the fuse.
    Also with the fuse in or out with the lights on the engine will not turn off even if you switch the ignition off, turn off the light and hey presto the engine is off.


    Ronnie or bootist HELP PLEASE.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Crazed
    Car Details
    sident1972's Car Details
    Model of Car:
    735I
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    saloon

    Join Date
    May 2008
    Location
    Haverfordwest
    Posts
    115
    Thanks
    3
    Thanked 7 Times in 7 Posts
    I have read a lot (and I mean a lot) of posts recently about wierd electrical probs with E38s and the one thing that many have in common is the suggestion that it is the ignition switch that is at fault. I am getting random issues like the stereo muting and front speakers cutting out (which may just be the amp!) and random warnings to check my brake lights (which aree working fine). I have searched for all of these issues and most have been put down to the ignition module.
    I am going to have mine looked at when I get the time.
    Hope this helps.
    Si
    01 E38 735i
    18" alloys
    PRINS LPG Conversion
     
     

  4.  
    #3
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    One thing I would check for is the wiring at the boot hinge to be on the safe side.
    And the brake light fault can be the switch or a poor connection on the bulb holder
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts