320d E91 Ignition Supply Wanted!

Notices
 

Thread: 320d E91 Ignition Supply Wanted!

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. 320d E91 Ignition Supply Wanted! 
    #1
    Bimmer Fan
    Car Details
    tm645vgs's Car Details
    Model of Car:
    320d E91
    Year of Manufacture:
    2006
    Transmission Type:
    Man
    Car Body Type:
    Touring

    Join Date
    Feb 2011
    Location
    North Yorkshire
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,
    New to the site so hello everyone. I am fitting a Parrot MKi 92000 to my 320d E91(2006) and I am struggling like hell to locate an ignition wire to tap into. The system needs a permanent feed and an ignition feed. The most obvious is the cigarette lighter but for the life of me I can't work out why they are not working. I have tried checking all the fuses according to the card in the glove box and all of the 20 and 30 amp fuses on the board but still can't get the lighter to work.
    So I am now giving up on the cigarette lighter and looking for an alternative ignition wire, I have looked all over but can't seem to locate one. Any ideas would be grately appreciated.

    Cheers

    Tony
    Last edited by tm645vgs; 10-02-2011 at 20:40. Reason: forgot to put year of manufacture
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    If you have checked F30 (20A) which powers the lighters, then it could be down to the pcb soldered relay in the junction box which protects this circuit. I will see if I can find another source for you. Also, if you have an ISO adapter, you won't need a permanent live.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    tm645vgs's Car Details
    Model of Car:
    320d E91
    Year of Manufacture:
    2006
    Transmission Type:
    Man
    Car Body Type:
    Touring

    Join Date
    Feb 2011
    Location
    North Yorkshire
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply, Yeah I have checked Fuse number 30(20A) and it's ok. I have actually had the parrot system working by holding the ignition wire onto a permanent feed then removing it. The unit powers down as its supposed to so I guess it must require the ignition supply to know when it's not required anymore.
    Thanks again for you help.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Maestro
    Car Details
    mikesmith2's Car Details
    Model of Car:
    520i SE
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Feb 2009
    Location
    Reading.
    Posts
    540
    Thanks
    50
    Thanked 83 Times in 74 Posts
    Have you checked the back of the radio?

    That should should have the wires you need.
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    tm645vgs's Car Details
    Model of Car:
    320d E91
    Year of Manufacture:
    2006
    Transmission Type:
    Man
    Car Body Type:
    Touring

    Join Date
    Feb 2011
    Location
    North Yorkshire
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes There are no ignition feeds at all at the back of the stereo.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    tm645vgs's Car Details
    Model of Car:
    320d E91
    Year of Manufacture:
    2006
    Transmission Type:
    Man
    Car Body Type:
    Touring

    Join Date
    Feb 2011
    Location
    North Yorkshire
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Problem sorted! Managed to locate ignition source at a footwell module on the drivers side(Green&yellow wire). All working well . Thanks for the help
     
     

  9.  
    #7
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Green/yellow wire is the ignition source to the ciggy lighters as well
     
     

  10.  
    #8
    Bimmer Fan
    Car Details
    tm645vgs's Car Details
    Model of Car:
    320d E91
    Year of Manufacture:
    2006
    Transmission Type:
    Man
    Car Body Type:
    Touring

    Join Date
    Feb 2011
    Location
    North Yorkshire
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmmm , but the green and yellow wire that goes to the cigarette lighter was deader than a dead thing on national dead thing day ! Plus, the fuse which supplies the lighter was fine but there was no power to the fuse holder- very strange . As you said, there may be a problem on the PCB .

    Cheers
     
     

  11.  
    #9
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Quote Originally Posted by tm645vgs View Post
    Hmmm , but the green and yellow wire that goes to the cigarette lighter was deader than a dead thing on national dead thing day ! Plus, the fuse which supplies the lighter was fine but there was no power to the fuse holder- very strange . As you said, there may be a problem on the PCB .

    Cheers
    It splits up in the junction box. You have a problem in there somewhere...possibly the relay I was talking about earlier.
     
     

  12.  
    #10
    Bimmer Fan
    Car Details
    tm645vgs's Car Details
    Model of Car:
    320d E91
    Year of Manufacture:
    2006
    Transmission Type:
    Man
    Car Body Type:
    Touring

    Join Date
    Feb 2011
    Location
    North Yorkshire
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cheers Neal , I will investigate
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts