2007 E92 unable to start after accident - Page 2

Notices
 

Thread: 2007 E92 unable to start after accident

Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1.  
    #11
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    I presume that the crash sensor module was replaced?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Bimmer Fan
    Car Details
    Coupe84's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    2007
    Transmission Type:
    Automatic
    Car Body Type:
    Coupe

    Join Date
    Dec 2008
    Location
    Ayrshire
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Is that the box under the dash that sets the airbags off?
    If it is, it hasnt been reset yet but the autoelectrican said it would start with out this being reset. It would just need to be reset for the airbag to work again and for the warning light to go out.
     
     

  4.  
    #13
    Bimmer Fan
    Car Details
    Coupe84's Car Details
    Model of Car:
    320i
    Year of Manufacture:
    2007
    Transmission Type:
    Automatic
    Car Body Type:
    Coupe

    Join Date
    Dec 2008
    Location
    Ayrshire
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    UPDATE. Stupidest thing after ages of looking, taking it bmw and being told to spend £1300 on new parts and still not working, turned out the clip had came off from under the shift stick connecting it to the box so even though it said it was in park it was actualy in reverse causing it not to start!!
     
     

  5. The Following User Says Thank You to Coupe84 For This Useful Post:

    Ronnie (22-01-2009)

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #14
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    What a bummer! Still at least that's easily fixed. Glad to hear you got to the bottom of it.
    We should have thought of the auto switch as it wasn't getting power to the starter. We'll know better next time
     
     

  8.  
    #15
    Bimmer Fan
    Car Details
    melaniet's Car Details
    Model of Car:
    320D ES
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Touring

    Join Date
    Feb 2009
    Location
    West Yorkshire
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having a similar problem!!!. Just got my new BMW home tonight. I have bought this vehicle from a salvage company. The car has substained front offside damage, drivers airbag has deployed!. I sat in the car and realised that there is no electrical power inside at all, which I thought was strange. Does anyone have any ideas?????
     
     

  9.  
    #16
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    If the airbag has deployed, then the cut off on the battery has been activated. You can bypass it by closing the circuit again with a jump lead. Can you post up a pic of your battery? I will then show you where you need to put your jump lead.
     
     

  10.  
    #17
    BMW Master
    Car Details
    jay-craven's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2004
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Mar 2008
    Location
    yorkshire
    Posts
    432
    Thanks
    70
    Thanked 96 Times in 85 Posts
    Thanks for that neil . I knew the wife ( melanie) had posted something somewhere! and this is where.

    Did the trick with the jump leads and yes it started, but what next! is it a new cable or can something be reset?
     
     

  11.  
    #18
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Quote Originally Posted by jay-craven View Post
    Thanks for that neil . I knew the wife ( melanie) had posted something somewhere! and this is where.

    Did the trick with the jump leads and yes it started, but what next! is it a new cable or can something be reset?
    Yes new trip circuit at the cable end required and SRS module needs to be reset.
     
     

  12. The Following User Says Thank You to xXNealXx For This Useful Post:

    jay-craven (22-02-2009)

  13.  
    #19
    BMW Master
    Car Details
    jay-craven's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2004
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Mar 2008
    Location
    yorkshire
    Posts
    432
    Thanks
    70
    Thanked 96 Times in 85 Posts
    Thanks for that neil. So i need to change the battery cable module/airbag/seat best tensioner. Can all these 3 things be reset via diagnostics and no need to replace control boxes and so on...?

    Is there anyone in west yorkshire that can do this operation of resetting the modules besides the main dealers?
     
     

  14.  
    #20
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    I think an approved BMW body shop can do all these things . Also, I'm not sure, but the crash module may need replacing if it does not reset .
     
     

Page 2 of 3 FirstFirst 123 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts