2007 E92 325D Cranks over but no start after battery replacement.

Notices
 

Thread: 2007 E92 325D Cranks over but no start after battery replacement.

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. 2007 E92 325D Cranks over but no start after battery replacement. 
    #1
    BMW Maestro
    Car Details
    streetos's Car Details
    Model of Car:
    325d E92
    Year of Manufacture:
    2007
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    streetos's Avatar
    Join Date
    Dec 2010
    Location
    Boston
    Posts
    683
    Thanks
    38
    Thanked 110 Times in 105 Posts
    Pretty much in despair with this!

    Started with battery found flat one morning. Wouldn't take a charge, brand new S5 Bosch battery fitted. Try to start engine, after about 5 second delay engine turns over briskly but no signs of firing. Lots of warning lights.

    Since then I've got the BM Technic cable and software and spent ages trying to diagnose it. Problem is, DIS can't communicate with most of the modules which I think is due to them not being powered up. All the fuses in the glove box and engine compartment are OK. I've also tested the relays in the glove box and under bonnet compartment. To summarise symptoms and findings-

    Turns over on starter but no firing.

    Many unrelated fault lights.

    Control modules not communicating.

    Terminal 15 wakeup (Acc) no voltage. (See screen print)

    Black relay inside white box in engine compartment seems to be energised constantly. Think this is causing a battery drain.

    I think the lack of volts on terminal 15 wakeup is the key. Any suggestions gratefully received. Close to giving in and visiting the stealers.

    Capture dis 2.jpgCapture dis 3.jpgdis 1.jpgDis 4.jpg
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Banned
    Car Details
    shamon he hee's Car Details
    Model of Car:
    535 diesel power
    Year of Manufacture:
    56
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Feb 2012
    Location
    inngerland
    Posts
    624
    Thanks
    101
    Thanked 93 Times in 87 Posts
    when turning over ,briskly,does the "engine"light illuminate?
    if it doesnt,,,and going off 5 series similar problems
    you may need the DDE relay
    shamon
     
     

  4. The Following User Says Thank You to shamon he hee For This Useful Post:

    streetos (18-07-2013)

  5.  
    #3
    Banned
    Car Details
    shamon he hee's Car Details
    Model of Car:
    535 diesel power
    Year of Manufacture:
    56
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Feb 2012
    Location
    inngerland
    Posts
    624
    Thanks
    101
    Thanked 93 Times in 87 Posts
    its the "sky blue"relay under the scuttle ,drivers side on my 535d
    i cant really see the pics too well,but its displaying fault in fuel pump
     
     

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    Banned
    Car Details
    shamon he hee's Car Details
    Model of Car:
    535 diesel power
    Year of Manufacture:
    56
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Feb 2012
    Location
    inngerland
    Posts
    624
    Thanks
    101
    Thanked 93 Times in 87 Posts
    RealOEM.com * BMW E92 325d RELAY MOTOR
    item 1 for your car
    notorious for all manner of warnings and no fire,just turning over
     
     

  8.  
    #5
    Banned
    Car Details
    shamon he hee's Car Details
    Model of Car:
    535 diesel power
    Year of Manufacture:
    56
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Feb 2012
    Location
    inngerland
    Posts
    624
    Thanks
    101
    Thanked 93 Times in 87 Posts
    in fact looking at your first picture,i believe DIS is telling you that its this relay
    1 **** powertrain can,,,then its giving you a component
    2 ** dde relay
    going off your diagnostic ,and for £15 , iwould be putting a new relay in it
    shamon
     
     

  9.  
    #6
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,964
    Images
    6
    Thanks
    637
    Thanked 689 Times in 646 Posts
    Id be looking at the immobiliser.
    Can you reset dde and ews in the diagnostics?
    Also does the new battery need to be coded in?not sure if that would cause a non starting issue though.
    Last edited by edber; 18-07-2013 at 00:42.
     
     

  10. The Following User Says Thank You to edber For This Useful Post:

    streetos (18-07-2013)

  11.  
    #7
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,964
    Images
    6
    Thanks
    637
    Thanked 689 Times in 646 Posts
     
     

  12.  
    #8
    BMW Maestro
    Car Details
    streetos's Car Details
    Model of Car:
    325d E92
    Year of Manufacture:
    2007
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    streetos's Avatar
    Join Date
    Dec 2010
    Location
    Boston
    Posts
    683
    Thanks
    38
    Thanked 110 Times in 105 Posts
    Thanks for all the suggestions, guys, will go through them today and get back.
     
     

  13.  
    #9
    BMW Maestro
    Car Details
    streetos's Car Details
    Model of Car:
    325d E92
    Year of Manufacture:
    2007
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    streetos's Avatar
    Join Date
    Dec 2010
    Location
    Boston
    Posts
    683
    Thanks
    38
    Thanked 110 Times in 105 Posts
    Spent another several hours on the car today. Check all fuses again and that there was voltage at them, all OK. Checked the blue relay in the box under the bonnet, works OK and gets power to it. Took some more screen shots during the diagnosis. It often comes up with a diagnosis bus error and the cansys system seems to be down but I can't find out why. Think a trip to the stealers in immanent.


    Bus error.jpgcansys errors.jpgDiagnosis bus error term r and 15.jpg
     
     

  14.  
    #10
    Banned
    Car Details
    shamon he hee's Car Details
    Model of Car:
    535 diesel power
    Year of Manufacture:
    56
    Transmission Type:
    auto
    Car Body Type:
    saloon

    Join Date
    Feb 2012
    Location
    inngerland
    Posts
    624
    Thanks
    101
    Thanked 93 Times in 87 Posts
    its a £15 relay mate!!
    if it was £150,then i wouldnt be changing it until i was certain the component was at fault
    but its £15 ,,,whats to lose?
    good luck,regardless
    shamon
    youve tested it and it gets voltage,but do you know for certain that its switching?
    and DOES the engine lamp on the dash illuminate when you first insert the key???
    if it doesnt light up,then its a tell tale dde relay
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts