2006 E46 318ci Aftermarket HID kit fitted 4 days ago one headlight has stopped working

Notices
 

Thread: 2006 E46 318ci Aftermarket HID kit fitted 4 days ago one headlight has stopped working

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. 2006 E46 318ci Aftermarket HID kit fitted 4 days ago one headlight has stopped working 
    #1
    BMW Master
    Car Details
    StreetTriple's Car Details
    Model of Car:
    318ci M Sport
    Year of Manufacture:
    2006
    Transmission Type:
    manual
    Car Body Type:
    convertible
    StreetTriple's Avatar
    Join Date
    Jul 2009
    Location
    Glasgow, Scotland
    Posts
    285
    Thanks
    64
    Thanked 39 Times in 37 Posts
    Right as the title says I fitted an aftermarket HID kit to my 2006 e46 convertible and was a very happy chappy! Tonight about 5 o'clock I was showing my new lights to another interested BMW owner at work and again all was good! I drove my car into the work car park (30m) and parked and on my return at 2330hrs only one headlamp is working! Aaaaaagggghh

    I haven't had time to look at anything as yet but as this is my 1st set of HID headlamps, I am looking for suggerstions as to what the problems might be?I will check the wiring etc tomorrow but before I do so any suggestions??
    If the wiring looks good I will swap the ballasts over to see if it might be it, other than that any suggestions?
    Oh and thanks!!
    Last edited by StreetTriple; 03-01-2010 at 01:20. Reason: Spelling!!!!
    HID Conversion, M Power numberplate surrounds, Intravee II and Alpine KCA 420i linked to iPod, De badged, clayed, and polished to perfection!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    328mark's Car Details
    Model of Car:
    E46 328i se
    Year of Manufacture:
    1998
    Transmission Type:
    manual
    Car Body Type:
    saloon
    328mark's Avatar
    Join Date
    Aug 2008
    Location
    corringham essex
    Posts
    5,471
    Thanks
    815
    Thanked 2,426 Times in 1,920 Posts
    i think you have the diagnostics covered tbh...hope its just a loose wire
    what i've felt,what i've known
    never shined through in what i've shown.

    -------------------------------------------
    PLEASE READ THE POSTING RULES & HOW TO CORRECT THREAD TITLES & THE SELLING RULES
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    rich77's Car Details
    Model of Car:
    328i e36
    Year of Manufacture:
    1999 t reg
    Transmission Type:
    automatic
    Car Body Type:
    coupe

    Join Date
    Mar 2009
    Location
    burwell, cambridgeshire
    Posts
    168
    Thanks
    55
    Thanked 79 Times in 61 Posts
    hello just an idea i had a similar problem on my m5 when i fitted mine i noticed it kept blowing fuses but only on the left hand one i swapped fuse over from a 15 to a 20 as recomended in the instructions from my kit and re checked all wiring and has been fine ever since , just an idea hope it helps mate good luck
     
     

  5. The Following User Says Thank You to rich77 For This Useful Post:

    StreetTriple (03-01-2010)

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    Dr of BMW
    Car Details
    extremewheels's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    touring
    extremewheels's Avatar
    Join Date
    Dec 2009
    Location
    east sussex
    Posts
    1,043
    Thanks
    276
    Thanked 379 Times in 303 Posts
    100% it will be a loose wire,
     
     

  8.  
    #5
    BMW Master
    Car Details
    StreetTriple's Car Details
    Model of Car:
    318ci M Sport
    Year of Manufacture:
    2006
    Transmission Type:
    manual
    Car Body Type:
    convertible
    StreetTriple's Avatar
    Join Date
    Jul 2009
    Location
    Glasgow, Scotland
    Posts
    285
    Thanks
    64
    Thanked 39 Times in 37 Posts
    Which fuse is it for the LHS headlight circuit? I will check the wiring and fuses and let you all know!!
    HID Conversion, M Power numberplate surrounds, Intravee II and Alpine KCA 420i linked to iPod, De badged, clayed, and polished to perfection!
     
     

  9.  
    #6
    BMW Guru
    Car Details
    vauxfan's Car Details
    Model of Car:
    325 sport
    Year of Manufacture:
    2002
    Transmission Type:
    automatic
    Car Body Type:
    loon
    vauxfan's Avatar
    Join Date
    Apr 2009
    Location
    york
    Posts
    2,433
    Thanks
    525
    Thanked 747 Times in 583 Posts
    hi mate hope you get it sorted, is there any chance when you get them working if you could get a pic up so we an see them working? how much were they and is it an mot failure to put them on a 2000 car!??? as that is what i heard.
     
     

  10.  
    #7
    BMW Master
    Car Details
    StreetTriple's Car Details
    Model of Car:
    318ci M Sport
    Year of Manufacture:
    2006
    Transmission Type:
    manual
    Car Body Type:
    convertible
    StreetTriple's Avatar
    Join Date
    Jul 2009
    Location
    Glasgow, Scotland
    Posts
    285
    Thanks
    64
    Thanked 39 Times in 37 Posts
    Right update time, went out checked the fuses all good cecked the wiring connectors made sure all were firmly pushed in (didn't find any which I thought were loose!!) then checked the lights and all working again! hopefully this won't be a common occurrance just them settling in!
    I paid £66 including posting from eBay from a seller I think from memory was JPPRACING. The reason I choose this kit was I had heard good reports (from here) on kits supplied by JAM performance parts from eBay. JAM were bought out by JPP and they sold the same kits! MOT time for me should be ok ad I have projector lamps and the HIDs work well with them. Dunno about standard reflector lamps have heard talk on here about shrouds etc...
    BMW are self leveling so again should be ok MOT time!
    I will post a photo up as soon as i get a chance.
    HID Conversion, M Power numberplate surrounds, Intravee II and Alpine KCA 420i linked to iPod, De badged, clayed, and polished to perfection!
     
     

  11.  
    #8
    Dr of BMW
    Car Details
    extremewheels's Car Details
    Model of Car:
    328i
    Year of Manufacture:
    2000
    Transmission Type:
    automatic
    Car Body Type:
    touring
    extremewheels's Avatar
    Join Date
    Dec 2009
    Location
    east sussex
    Posts
    1,043
    Thanks
    276
    Thanked 379 Times in 303 Posts
    maybe there was a bad connection to the ballast.mine did the same and when i turned lights off and back on again bingo all working again.
     
     

  12.  
    #9
    BFuk Moderator
    Car Details
    Martyn D.'s Car Details
    Model of Car:
    330 ci
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    coupe
    Martyn D.'s Avatar
    Join Date
    May 2009
    Location
    Cambridgeshire
    Posts
    2,681
    Thanks
    2,478
    Thanked 3,484 Times in 2,111 Posts
    Glad they are working ok, you'll be ok mot time as they only have to check beam angle. Self levelling is only fitted on projector headlights from factory fit, but shouldn't be a problem with mot.
     
     

  13.  
    #10
    BMW Master
    Car Details
    StreetTriple's Car Details
    Model of Car:
    318ci M Sport
    Year of Manufacture:
    2006
    Transmission Type:
    manual
    Car Body Type:
    convertible
    StreetTriple's Avatar
    Join Date
    Jul 2009
    Location
    Glasgow, Scotland
    Posts
    285
    Thanks
    64
    Thanked 39 Times in 37 Posts
    Well here are a couple of photos of the lights on (during the day) and where i ended up fitting the ballasts, just in case anybody else is going to do this conversion.
    Dunno if the images have loaded well here goes........
    HID Conversion, M Power numberplate surrounds, Intravee II and Alpine KCA 420i linked to iPod, De badged, clayed, and polished to perfection!
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts