2005 E63 630i, I drive intermittent fault

Notices
 

Thread: 2005 E63 630i, I drive intermittent fault

Reply to Thread
Results 1 to 9 of 9
  1. 2005 E63 630i, I drive intermittent fault 
    #1
    Bimmer Fan
    Car Details
    akiff's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    auto
    Car Body Type:
    convertible

    Join Date
    Nov 2009
    Location
    bolton
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I drive doesn't work for first 20 min or so of driving then it all slowly comes to life. First idrive screen then Nav and after a bit longer radio and then cd. Does this very regular. But if I leave car parked for a while it goes off again. Yesterday while parked at car wash with engine on it engine off idrive went blank but come on 15 min later when I was driving???
    Please help. Thanks
    Last edited by akiff; 07-10-2010 at 17:23.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Hi mate, can you edit your thread title to include the vehicle details as per the forum rules please....
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    akiff's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    auto
    Car Body Type:
    convertible

    Join Date
    Nov 2009
    Location
    bolton
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by steve23002 View Post
    Hi mate, can you edit your thread title to include the vehicle details as per the forum rules please....
    how???

    car is bookked in bmw tomorrow
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,446
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    Under Steve's post and my post there's links to Posting Rules and How To Edit Thread Titles.

    Posting Rules

    How To Edit/Correct Thread Titles
     
     

  7.  
    #5
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    PM replied so you have an answer.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    akiff's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    auto
    Car Body Type:
    convertible

    Join Date
    Nov 2009
    Location
    bolton
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by NealP View Post
    PM replied so you have an answer.
    thanks
     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    akiff's Car Details
    Model of Car:
    320ci
    Year of Manufacture:
    2004
    Transmission Type:
    auto
    Car Body Type:
    convertible

    Join Date
    Nov 2009
    Location
    bolton
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just got car back after updates and working fine, then a few hours later same thing, off for a while then back on, will check it over few days.
     
     

  10.  
    #8
    Platinum BFuk Member
    Car Details
    Lewy_T's Car Details
    Model of Car:
    E64 645 CI
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Convertible
    Lewy_T's Avatar
    Join Date
    Aug 2010
    Location
    Wolverhampton
    Posts
    760
    Thanks
    2,430
    Thanked 1,356 Times in 883 Posts
    Quote Originally Posted by akiff View Post
    just got car back after updates and working fine, then a few hours later same thing, off for a while then back on, will check it over few days.
    Potentially this could be a whole day's worth of updates (8hrs), not sure how long your garage spent on the updates? Did they tell you that all software was 100% up to date?

    I've had IDrive issues too but mine hit the sat nav, as it happens not software related but the updates part was a process of elimination and it can take all day.

    Other issues could include voltage but it's not toally shut down on you has it?
     
     

  11.  
    #9
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Quote Originally Posted by NealP View Post
    PM replied so you have an answer.
    IBS lead? or alternator issue?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts