2005 E46 320d - central locking not working

Notices
 

Thread: 2005 E46 320d - central locking not working

Reply to Thread
Results 1 to 6 of 6
  1. 2005 E46 320d - central locking not working 
    #1
    Bimmer Fan
    Car Details
    toto67's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Aug 2010
    Location
    scotland
    Posts
    11
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Hi guys,

    Went to open the car tonight using the key remote and wouldnt open
    I can hear it clicking as if to open the doors but it wont.The boot lid still works fine but the doors wont.I can open the door using the key but only the drivers door open and the rest stay locked...Anyone had a similar issue and how to resolve it if I could even try it or do I need to take it to a garage?
    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Premium Member
    Car Details
    6891_seb's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    6891_seb's Avatar
    Join Date
    Jun 2009
    Location
    Northampton
    Posts
    4,131
    Thanks
    3,851
    Thanked 3,881 Times in 2,700 Posts
    toto67 - please adhere to forum rules when titling threads...

    I have done it for you on this occasion mate
    PLEASE READ THE POSTING RULES & HOW TO CORRECT THREAD TITLES & THE SELLING RULES
    ----------------------------------------------------------------------------------

    6891_seb Project Thread

    6891_seb Project Thread Blog

    * Discounted BMW OEM Parts Shop *
     
     

  4. The Following User Says Thank You to 6891_seb For This Useful Post:

    toto67 (04-09-2010)

  5.  
    #3
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,798 Times in 3,107 Posts
    Check out my old C/L thread, its a bit of a read but could save you £hundreds if its the same issue I had http://www.bimmerforums.co.uk/forum/...ervice-t16743/
     
     

  6. The Following User Says Thank You to SlowTech For This Useful Post:

    toto67 (04-09-2010)

  7.  
    #4
    Bimmer Fan
    Car Details
    toto67's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Aug 2010
    Location
    scotland
    Posts
    11
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 6891_seb View Post
    toto67 - please adhere to forum rules when titling threads...

    I have done it for you on this occasion mate
    Sorry m8,my apols

    Quote Originally Posted by SlowTech View Post
    Check out my old C/L thread, its a bit of a read but could save you £hundreds if its the same issue I had http://www.bimmerforums.co.uk/forum/...ervice-t16743/
    Ok m8,will have a read,thanks
     
     

  8.  
    #5
    Bimmer Fan
    Car Details
    toto67's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Aug 2010
    Location
    scotland
    Posts
    11
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Right,got this problem happening again ..It turned out that it was the fuses the first time around and all I did was change fuse 57 with a new 15amp and it worked..Now last night it went again..Used the remote to lock the doors and I heard it locking but the drivers door didnt lock,so pressed it again to open as thought maybe a door was open but nope none of the doors would open.Noticed that the fuse had indeed blown so changed and nothing..Tired changing the other fuses that are used for the central locking 56 etc and then started getting the doors to work with the remote but still the drivers door wouldnt open,but using the key it would open all the doors and lock them but when using the remote only the driver door would stay open and the rest would lock.I took out the fuses again and seemed ok so decided to change them both and now they wont open at all....Anyone have any ideas or suggestions,driving me nuts...Thanks
     
     

  9.  
    #6
    Bimmer Fan
    Car Details
    toto67's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Aug 2010
    Location
    scotland
    Posts
    11
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Ok,have removed and looked at all the fuses for the central locking 2,19,53,56,57 and all seemed ok.Turned on the ignition and now the others door are opening with the remote but still the drivers door wont
    When you click the remote to close the doors,the drivers door makes a clicking noise as if its trying to close but doesnt the rest of the doors close ok.When I use the key to open close they all work.I have tried my other remote and its the same...Any ideas?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts