2004 E64 645D Light Module Pinout / Wiring Diagram

Notices
 

Thread: 2004 E64 645D Light Module Pinout / Wiring Diagram

Reply to Thread
Results 1 to 3 of 3
  1. 2004 E64 645D Light Module Pinout / Wiring Diagram 
    #1
    Bimmer Fan
    Car Details
    SolentCarAudio's Car Details
    Model of Car:
    Berlingo
    Year of Manufacture:
    2007
    Transmission Type:
    Manual
    Car Body Type:
    Van

    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    Does anyone know where I can get hold of a pinout or wiring diagram for the Light Module?
    O/S Sidelight bulb wiring measures 0.03 volts
    The light module itself indicates bulb failure correctly
    I am trying to distinguish whether the module or the wiring is at fault
    All other lights on the vehicle work and all fuses checked OK

    Any help would be appreciated
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    TheEnd's Car Details
    Model of Car:
    540
    Year of Manufacture:
    1998
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    TheEnd's Avatar
    Join Date
    Jun 2010
    Location
    Birmingham
    Posts
    8,981
    Thanks
    478
    Thanked 2,990 Times in 2,440 Posts
    Side light - WDS

    Have a look round there.
    It is possible it is an internal fault with the unit.
     
     

  4. The Following User Says Thank You to TheEnd For This Useful Post:

    SolentCarAudio (21-03-2012)

  5.  
    #3
    Bimmer Fan
    Car Details
    SolentCarAudio's Car Details
    Model of Car:
    Berlingo
    Year of Manufacture:
    2007
    Transmission Type:
    Manual
    Car Body Type:
    Van

    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Brilliant, Thank You! Even put the right vehicle & category in for me :o)
    It took me a minute to realise you can zoom in to improve quality (for the benefit of others who are reading this post)
    0.03v rather than nothing does suggest a fault with the module rather than a wire break, so I was also looking for this diagram to check I can feed both sidelights from the one working output without damaging anything, at least to get the car through the MOT.
    Thanks again I will have it sorted tomorrow.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts