2004 E46 320D - new side lights stay on no matter what

Notices
 

Thread: 2004 E46 320D - new side lights stay on no matter what

Reply to Thread
Results 1 to 3 of 3
  1. 2004 E46 320D - new side lights stay on no matter what 
    #1
    BMW Crazed
    Car Details
    jordan1990's Car Details
    Model of Car:
    E46 320D SE
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    jordan1990's Avatar
    Join Date
    Nov 2013
    Location
    somerset
    Posts
    185
    Thanks
    15
    Thanked 7 Times in 7 Posts
    I got some free bright white LED side lights with some new headlights i brought, headlights are fine however when i put the new sidelights in they stay on all the time, even when the lights are off and the car is locked! also the indicator stays on for a minute when i first put the bulb in, it goes out though. When i actually turn the sidelights on the lights get brighter, but when i turn them off they just dim down but don't actually go off. Any ideas why this is and can i stop it?

    Also I've seen a lot of those Halo light kits around, are these just a replacement for the sidelights (I.E they then are the sidelights) and are they difficult to fit?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Moderator
    Car Details
    edber's Car Details
    Model of Car:
    E60 520D LCI
    Year of Manufacture:
    2007
    Transmission Type:
    AUTOMATIC
    Car Body Type:
    saloon
    edber's Avatar
    Join Date
    Mar 2012
    Location
    South ireland
    Posts
    4,973
    Images
    6
    Thanks
    638
    Thanked 691 Times in 648 Posts
    Are they canbus error free bulbs?
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    jordan1990's Car Details
    Model of Car:
    E46 320D SE
    Year of Manufacture:
    2004
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    jordan1990's Avatar
    Join Date
    Nov 2013
    Location
    somerset
    Posts
    185
    Thanks
    15
    Thanked 7 Times in 7 Posts
    Hi, yes they are.

    I dont get any errors on the dashboard, or the bulb indicators come up on the dashboard.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts