2003 E65 730D Alternator problems?

Notices
 

Thread: 2003 E65 730D Alternator problems?

Reply to Thread
Results 1 to 3 of 3
  1. 2003 E65 730D Alternator problems? 
    #1
    Bimmer Fan
    Car Details
    Robsa's Car Details
    Model of Car:
    730d
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Feb 2011
    Location
    Worthing, UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all

    2003 BMW 730d E65 with Direct Drive

    Hoping someone maybe able to help - my E65 recently went haywire - I came out to it after a long journey at night and on starting I smelled burning rubber and the steering started going heavy/light/heavy. Next day the battery died.

    I ordered a new battery and fitted it, and took it for a drive. After 10 minutes the car informed me the 'generator' had failed. I took it to a garage who seemed to think that the alternator was dead. I ordered a new alternator, but it still wasn't charging the battery. When they tested the voltage form the back of the alternator it was only kicking out about 11 volts and it should have been about14-15volts. I thought maybe the replacement one may have been faulty so ordered a replacement, but that is behaving in exactly the same way. They also say that if they disconnect the exciter wire to the alternator it suddenly starts running smoothly and not lumpy.

    Does anyone have any idea what may be the problem here at all? It's driving us nuts!

    regards

    Robsa
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Any evidence of the burning smell?
    Are the main earth straps clean and tight in the engine bay?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Robsa's Car Details
    Model of Car:
    730d
    Year of Manufacture:
    2003
    Transmission Type:
    Auto
    Car Body Type:
    Saloon

    Join Date
    Feb 2011
    Location
    Worthing, UK
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gildersol View Post
    Any evidence of the burning smell?
    Are the main earth straps clean and tight in the engine bay?
    The only thing the garage noticed was the aircon pump belt was misaligned. Earth straps seem fine.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts