2003 E60 530i Electric PROBLEM!!!

Notices
 

Thread: 2003 E60 530i Electric PROBLEM!!!

Reply to Thread
Results 1 to 4 of 4
  1. 2003 E60 530i Electric PROBLEM!!! 
    #1
    DEF
    DEF is offline
    Bimmer Fan
    Car Details
    DEF's Car Details
    Model of Car:
    E60 530i M-Pack
    Year of Manufacture:
    2003
    Transmission Type:
    automatic
    Car Body Type:
    Saloon

    Join Date
    Jul 2009
    Location
    Plymouth
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello Guys,

    I'm the owner of E60 530i 2003 with automatic gearbox.

    I bought the car in March and it was ok for about 5000miles. During last 1000miles from time to time I-DRIVE was stopping to work-it was dead sometimes for a week or longer and then next week it was working fine. Also the cabin fan was plying up-for a split of a second it was slowing or acclereting but car was still driving fine.

    Last week I had problem with alternator - while driving all systems in the car like ABS, DSC, I-DRIVE... where switching off and gearbox in limp mode. I've founded that it was overcharging so I've replaced it-codes:
    SMARTBOX: 980245832000
    5014 battery voltage
    code003 - 33, 2,51,ad
    5DD0 - control module overvoltage
    931d undervoltage or overvoltage
    9316 - odometer
    code003 - 53, 2,a3,bd
    code004 - 53, 2,a3,b3
    code005 - 53, 2,a3,ac

    Since then car is still playing up from time to time: for a split of a second all systems are going off-first of all a CABIN FAN stops to blow and I-DRIVE is switching off and then they are on again also gear box goes in to limp mode ( BUT NOW ALWAYS) but after I stop, switch off a car and start it again it's fine again. I've also noticed after replacing alternator that engine for a split of a second is stopping or accelerating and it misfire - before it was perfect!!!

    There was many other codes - most of them we have deleted using a scaner, but there is one which I can't delete:

    281D BSD implausible alternator signal - THIS STAYS PERNAMENTLY!!!

    also there is code:
    279c thermostat final control stage - this one is comming back after run

    281C - Bit data port : signal not plausible

    I've checked charging and it's looks fine - up to 14V. battery looks fine - 12.75V - green light on-just in case I bought NEW one but car runs on it the same!!!

    There is one RELAY -61366901469 in the boot over the battery that is very HOT!!! Is it normal??? I think it's not??? What is it responsible for??? Can it causing my problems???

    Thanks.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    The relay you mention is listed for the air suspension compressor. Does everything seem ok with that system?
     
     

  4.  
    #3
    DEF
    DEF is offline
    Bimmer Fan
    Car Details
    DEF's Car Details
    Model of Car:
    E60 530i M-Pack
    Year of Manufacture:
    2003
    Transmission Type:
    automatic
    Car Body Type:
    Saloon

    Join Date
    Jul 2009
    Location
    Plymouth
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't think there is one in my car! I've got m-sport suspension which is just springs+shock absorbers.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    DEF
    DEF is offline
    Bimmer Fan
    Car Details
    DEF's Car Details
    Model of Car:
    E60 530i M-Pack
    Year of Manufacture:
    2003
    Transmission Type:
    automatic
    Car Body Type:
    Saloon

    Join Date
    Jul 2009
    Location
    Plymouth
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've faunded what is this relay responsible for: The terminal 30g relay is a relay for switching high direct currents. So is it working fine been hot or not???
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts