2003 E46 330CI various electrical issues at once - Page 2

Notices
 

Thread: 2003 E46 330CI various electrical issues at once

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1.  
    #11
    Bimmer Fan
    Car Details
    kingr's Car Details
    Model of Car:
    330CI M Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Automatic
    Car Body Type:
    Convertible
    kingr's Avatar
    Join Date
    Jul 2009
    Location
    southend
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Coding has all gone back to normal. It all happened day after coding and testing functions. I was lowering the roof with the remote key on a weak battery and the roof became stuck. Lowered the roof manually and drove off,this is where it all began. Second indy has given up today after changing my brake light switch. All the fuses have been tested also. I'm thinking broken wire from cvm on the roof? Surely of that's the case then the roof shouldn't work at all?(works fine from the key in door). Please help guys
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    Bimmer Fan
    Car Details
    kingr's Car Details
    Model of Car:
    330CI M Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Automatic
    Car Body Type:
    Convertible
    kingr's Avatar
    Join Date
    Jul 2009
    Location
    southend
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    FIXED!

    Took the car to a recommended indy and after a shed load of money spent, it's all fixed

    Turns out that the electrical issues faced were as a result of a dislodged wire going into the fuse box. So, if I would have just dropped the fuse box down...

    I would say the original bad battery must have put through enough voltage to dislodge the wire into the fuse box somehow.

    Hope this helps someone if your car has the same issues..
     
     

  4.  
    #13
    BMW Maestro
    Car Details
    Tall_Steve's Car Details
    Model of Car:
    E64 630i M Sport
    Year of Manufacture:
    2007
    Transmission Type:
    Auto
    Car Body Type:
    Convertible
    Tall_Steve's Avatar
    Join Date
    Jan 2010
    Location
    Wilts & Somerset, UK
    Posts
    572
    Thanks
    27
    Thanked 132 Times in 124 Posts
    Quote Originally Posted by kingr View Post
    FIXED!

    Took the car to a recommended indy and after a shed load of money spent, it's all fixed

    Turns out that the electrical issues faced were as a result of a dislodged wire going into the fuse box. So, if I would have just dropped the fuse box down...

    I would say the original bad battery must have put through enough voltage to dislodge the wire into the fuse box somehow.

    Hope this helps someone if your car has the same issues..

    Glad its all sorted, & thanks for the info.
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts