2003 E46 325i - Outside mirrors not working

Notices
 

Thread: 2003 E46 325i - Outside mirrors not working

Reply to Thread
Results 1 to 4 of 4
  1. 2003 E46 325i - Outside mirrors not working 
    #1
    Bimmer Fan
    Car Details
    MattB's Car Details
    Model of Car:
    325i M Sport
    Year of Manufacture:
    2010
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Mar 2009
    Location
    london
    Posts
    12
    Thanks
    16
    Thanked 6 Times in 6 Posts
    Hi
    The outside mirrors on my 2003 325ci sport have stopped working. The motors still work as the near side mirror moves when in reverse and the switch is fine in he drivers door but the mirrors will not operate manually or with the memory button on the seat. Have checked the fuses too. Has anyone got any ideas?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    What makes you think the switch is fine on the drivers door?
     
     

  4.  
    #3
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    I've had this question asked before. It is the memory module for the seats and mirrors that could be at fault.
     
     

  5. The Following User Says Thank You to xXNealXx For This Useful Post:

    MattB (02-03-2009)

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    Bimmer Fan
    Car Details
    MattB's Car Details
    Model of Car:
    325i M Sport
    Year of Manufacture:
    2010
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Mar 2009
    Location
    london
    Posts
    12
    Thanks
    16
    Thanked 6 Times in 6 Posts
    I have had the door panel off and checked connections and tested my control unit in a different car and it works perfectly so I think that can be ruled out. I found another article on the web describing a similar fault and the answer came back that it was a coding error (???).

    Today 06:57
    NealP I've had this question asked before. It is the memory module for the seats and mirrors that could be at fault.

    Will get the memory module checked as you say.........cheers.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts