2003 e46 318 ci wont run

Notices
 

Thread: 2003 e46 318 ci wont run

Reply to Thread
Results 1 to 3 of 3
  1. 2003 e46 318 ci wont run 
    #1
    Bimmer Fan
    Car Details
    harrye46's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2003
    Transmission Type:
    manaul
    Car Body Type:
    coupe

    Join Date
    Jan 2014
    Location
    kent
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all wonder if anyone could help me,


    since iv had the car, i have checked the fuel pump is working. checked there is a spark. removed the rocker cover to make sure the timing chain still had tension,

    i have even sprayed easy start into the throttle body, it makes attempts to fire but nothing major.

    i have plugged a code reader in and got p0343 camshaft position sensor A circuit high bank 1 or single senor. i got the same for the other sensor. i have removed the sensors and checked the wiring all seems ok.

    would the camshaft sensors stop it from running? or does anyone know any reason for why it wont run such as fuel cut off switch etc??

    Cheers Harry.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    Driftworkz's Car Details
    Model of Car:
    325
    Year of Manufacture:
    2004
    Transmission Type:
    Maual
    Car Body Type:
    Saloon

    Join Date
    Dec 2013
    Location
    Berkshire
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    what is your engine code?

    with both cam sensors reporting faults you need to check the timing. (with the proper tools)

    it will report them as a fault if they are not correctly in sync with the crankshaft sensor
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    harrye46's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2003
    Transmission Type:
    manaul
    Car Body Type:
    coupe

    Join Date
    Jan 2014
    Location
    kent
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Iv been told that's it's a n42? Not to sure though. That does make sense what your saying. If them timing has jumped a couple off teeth then it would splutter but not start?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts