2003 320d e46 Battery/electric problem

Notices
 

Thread: 2003 320d e46 Battery/electric problem

Reply to Thread
Results 1 to 3 of 3
  1. 2003 320d e46 Battery/electric problem 
    #1
    BMW Fanatic
    Car Details
    legendkie's Car Details
    Model of Car:
    320 se M sport
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    coupe

    Join Date
    Mar 2009
    Location
    Bmouth
    Posts
    59
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Hi again guys,

    as a couple of you have probably already read, i bought a new 320 d on tuesday,went i went to buy,it was fine started ok,drove fine.got it home parked it up for the night etc, went out the next morning and the battery was flat,i then charged the battery for about 10 hours put it in and started again fine,turned it all off and went to work,went to start it again this evening and it wont start......any ideas, i thought maybe the battery wasnt holding the charge!? But have a sneaky feeling it may be something else? Everything else on the car works ok ie lights radio etc

    Please help!


    Kieran
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW
    Car Details
    Slacker-ray's Car Details
    Model of Car:
    .
    Year of Manufacture:
    .
    Transmission Type:
    .
    Car Body Type:
    .
    Slacker-ray's Avatar
    Join Date
    Apr 2008
    Location
    Parts Unknown
    Posts
    1,125
    Thanks
    255
    Thanked 407 Times in 314 Posts
    Quote Originally Posted by legendkie View Post
    Hi again guys,

    as a couple of you have probably already read, i bought a new 320 d on tuesday,went i went to buy,it was fine started ok,drove fine.got it home parked it up for the night etc, went out the next morning and the battery was flat,i then charged the battery for about 10 hours put it in and started again fine,turned it all off and went to work,went to start it again this evening and it wont start......any ideas, i thought maybe the battery wasnt holding the charge!? But have a sneaky feeling it may be something else? Everything else on the car works ok ie lights radio etc

    Please help!


    Kieran



    What you could do is go down to Kwik Fit, they will do a free battery test.

    If you have a multi- meter..........start the car up, turn on the rear screen heater and headlamps, put the multi meter terminals across the battery and read of the volts.

    If you are getting between 13-14 volts, then the charging system is fine and i would suspect the battery. If the volts fall below 13.............the alternator is buggered.
     
     

  4. The Following User Says Thank You to Slacker-ray For This Useful Post:

    legendkie (20-03-2009)

  5.  
    #3
    BMW Guru
    Car Details
    Joe9087's Car Details
    Model of Car:
    E46 320ci M-Sport
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Joe9087's Avatar
    Join Date
    Feb 2009
    Location
    Ipswich
    Posts
    3,447
    Thanks
    1,262
    Thanked 2,701 Times in 2,156 Posts
    As Ray said that, if you've got a multi-meter yourself then thats easiest, but if not just head over to Kwik Fit or Halfords and see what it comes up with. Hopefully its the battery rather than alternator
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts