2002 E46 M3 fuel pump plug wiring

Notices
 

Thread: 2002 E46 M3 fuel pump plug wiring

Reply to Thread
Results 1 to 3 of 3
  1. 2002 E46 M3 fuel pump plug wiring 
    #1
    Bimmer Fan
    Car Details
    svvg's Car Details
    Model of Car:
    E46 M3
    Year of Manufacture:
    2002
    Transmission Type:
    SMG
    Car Body Type:
    Coupe

    Join Date
    Sep 2009
    Location
    London
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Season's greetings to all!

    I'd be very grateful if someone could help me identify which wires are which in the fuel pump plug - I can't get hold of a Haynes or Bentley manual for a while. Specifically I'm looking for the fuel pump live - there are four wires into the connector plug which plugs into the pump unit - two are quite thick and two are thin. Wires are:

    Brown (position 1 in the plug)

    White with blue stripe (position 2 in the plug)

    Brown and black stripe (position 4 in the plug)

    Red with black stripe (position 6 in the plug)

    Two are for the pump and two are for the sender unit - Would really appreciate it if some one could let me know which is which - Can't seem to get a reading with a multi meter.

    Many thanks!!!
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Quote Originally Posted by svvg View Post
    White with blue stripe (position 2 in the plug)
    This connects to the fuel pump relay which in turn is connected to fuse F54 (15A) going to live.
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    surestart's Car Details
    Model of Car:
    e36 m3
    Year of Manufacture:
    2000
    Transmission Type:
    manual
    Car Body Type:
    convertible
    surestart's Avatar
    Join Date
    Aug 2009
    Location
    liverpool
    Posts
    229
    Thanks
    14
    Thanked 79 Times in 65 Posts
    This wire will only become live when you first switch on the ignition or when the vehicle is running so if you switch the ignition on yourself the chances are that by the time you try to test for a feed it will be gone.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts