2002 E46 325ti HID's Installed, Dials drop then come back up after engine start - Page 2

Notices
 

Thread: 2002 E46 325ti HID's Installed, Dials drop then come back up after engine start

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1.  
    #11
    BMW Maestro
    Car Details
    craigledden's Car Details
    Model of Car:
    525i se (E39)
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon
    craigledden's Avatar
    Join Date
    Oct 2008
    Location
    northwich, cheshire
    Posts
    616
    Thanks
    144
    Thanked 99 Times in 82 Posts
    mine also does this but only when its raining or been raining
    E39 525I
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    First off I'd start simple and re-check your work, make sure the battery terminal is connected properly, re-check your installation of your headlights, if all looking fine then check the connections on the rear of the instrument cluster.
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts