2002 e46 325i sport 4dr - h/k sound system

Notices
 

Thread: 2002 e46 325i sport 4dr - h/k sound system

Reply to Thread
Results 1 to 9 of 9
  1. 2002 e46 325i sport 4dr - h/k sound system 
    #1
    BMW Crazed
    Car Details
    L8RNS's Car Details
    Model of Car:
    E65 - 730d M-sport
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    L8RNS's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Posts
    198
    Thanks
    20
    Thanked 12 Times in 12 Posts
    hi,

    iv got a hamon kardon sound system in my car (factory) and i think my rear subs/speakers are blown as i cannot hear any bass,my brother just bought a 330d with the same system and his sounds amazing compared to mine.

    can anyone help me to check what is wrong with them or if anyone has had the same prob to guide me?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Are your rear speakers making any noise at all?
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    L8RNS's Car Details
    Model of Car:
    E65 - 730d M-sport
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    L8RNS's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Posts
    198
    Thanks
    20
    Thanked 12 Times in 12 Posts
    they do work but they arnt letting any bass out.its just treble
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Have you checked your levels on your HU?sounds like you dont have the bass on-if they were blown-unlikely-they would be very distorted and raspy and if they were running through an amp then you wouldnt be able to hear them at all if the fuses had blown.Possibly you have a fault with your HU
     
     

  7.  
    #5
    BMW Crazed
    Car Details
    L8RNS's Car Details
    Model of Car:
    E65 - 730d M-sport
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    L8RNS's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Posts
    198
    Thanks
    20
    Thanked 12 Times in 12 Posts
    sorry pal what does hu mean?if you mean the head unit then i have got the bass setting on half and still it sounds no wear near my brothers and yet he keeps his bass lower than i do.
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Yeah sorry HU-head unit-I would say there is a problem with that but that would be a guess.....Also check your front/rear balance
    Last edited by xXxStKxXx; 14-04-2009 at 20:15. Reason: adding info
     
     

  9.  
    #7
    BMW Crazed
    Car Details
    L8RNS's Car Details
    Model of Car:
    E65 - 730d M-sport
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    L8RNS's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Posts
    198
    Thanks
    20
    Thanked 12 Times in 12 Posts
    its all set up right,i think may be someone has changed the speakers in the back?do you know if the subs are seperate from the speakers or is it just speakers whith built in sub?
     
     

  10.  
    #8
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    12
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    You would be able to see in your brothers car if there is a seperate sub-but if there was there should be a sub control on your HeadUnit-and if there is a seperate sub then check the fuses on this.
     
     

  11.  
    #9
    BMW Crazed
    Car Details
    L8RNS's Car Details
    Model of Car:
    E65 - 730d M-sport
    Year of Manufacture:
    2004
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    L8RNS's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Posts
    198
    Thanks
    20
    Thanked 12 Times in 12 Posts
    iv checked the fuse box in the glove box,the radio fuses are ok, then i got into the boot had a look at the small amp that is conected to the rear left speaker/sub and theres no fuses on it so i took the wires out and tried the speakers and they still worked made no diffrence so i put the wires back in and it was still the same with no bass.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts