2002 e46 325ci - parking sensors problem

Notices
 

Thread: 2002 e46 325ci - parking sensors problem

Reply to Thread
Results 1 to 4 of 4
  1. 2002 e46 325ci - parking sensors problem 
    #1
    Bimmer Fan
    Car Details
    nocksta's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2002
    Transmission Type:
    auto
    Car Body Type:
    coupe
    nocksta's Avatar
    Join Date
    Jun 2009
    Location
    dudley
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i have this problem in past but it has now returned. when i get in car for 1st time and select reverse i get a beep for 2seconds then it goes off, if ithen go to back of car to test sensors only one causes the beep to sound. from the other three they only give a clicking sound. any ideas.
    Last edited by mark@vorny.co.uk; 24-02-2011 at 22:14.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    billt02's Car Details
    Model of Car:
    320d
    Year of Manufacture:
    2005
    Transmission Type:
    manual
    Car Body Type:
    coupe
    billt02's Avatar
    Join Date
    May 2010
    Location
    penwortham
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    the clicking sensors are good ,the silent one is the problem.
    I have just done mine bumper off and a new sensor required
    I got mine off ebay make sure you get the one to fit your car there are a few
    hope this helps
     
     

  4.  
    #3
    Platinum BFuk Member
    Car Details
    sam1832's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2004
    Transmission Type:
    manual
    Car Body Type:
    convertable Msport
    sam1832's Avatar
    Join Date
    May 2010
    Location
    essex
    Posts
    2,578
    Thanks
    407
    Thanked 812 Times in 675 Posts
    my diy might help you,

    i had a similar problem

    http://www.bimmerforums.co.uk/forum/...emoval-t69692/
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    nocksta's Car Details
    Model of Car:
    325ci
    Year of Manufacture:
    2002
    Transmission Type:
    auto
    Car Body Type:
    coupe
    nocksta's Avatar
    Join Date
    Jun 2009
    Location
    dudley
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    cheers for the info guys will have a go at replacing sensor. will let ya know how it goes.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts