2002 E46 325 sport auto pdc 2 problems

Notices
 

Thread: 2002 E46 325 sport auto pdc 2 problems

Reply to Thread
Results 1 to 2 of 2
  1. 2002 E46 325 sport auto pdc 2 problems 
    #1
    Bimmer Fan
    Car Details
    handyman's Car Details
    Model of Car:
    316 ti se
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Oct 2008
    Location
    london
    Posts
    13
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Hiya, sorry if this has already been posted, but my friend has a problem with the reverse parking sensors on his 325. The back far left works fine but the other 3 dont work at all. When he puts it in reverse ( this is when the ignition is not running but the lights are on) it makes a single beep noise, but he can hear a ticking noise coming from all of the sensors at the back. He has read that its possible for them to get damp would this be the case or something else. He also has a light on the dash which means one of his rear lights is out, we've checked every light fog, brake, side lights and they are all working fine so why would the light on the dash still be lit? any ideas guys. many thanks.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Get him to spray a little WD40 on each sensor to soak up the moisture if there is any
     
     

  4. The Following User Says Thank You to xXNealXx For This Useful Post:

    handyman (05-04-2010)

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts