2002 E46 316ti - compact 3rd brake light

Notices
 

Thread: 2002 E46 316ti - compact 3rd brake light

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. 2002 E46 316ti - compact 3rd brake light 
    #1
    Bimmer Fan
    Car Details
    stevemc's Car Details
    Model of Car:
    316ti se
    Year of Manufacture:
    02
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Jun 2010
    Location
    uk
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi all,
    just wondering if anybody could help.
    i have just bought my self a e46 compact, it's only the baby of the bunch (316 ti se) love the car but have a small problem with the rear window brake light( not working)
    so i bought a new light fitted still not working.
    checked the light works fine so the problem is in the car somewhere
    can anybody please help is there a fuse or something for this light or something else


    thanks...
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    I would be checking the wiring loom where it runs into the tailgate.
    Check none of the wires have split or broke...
     
     

  4.  
    #3
    Dr of BMW
    Car Details
    pangster's Car Details
    Model of Car:
    F20 M135i LCI
    Year of Manufacture:
    2016
    Transmission Type:
    Auto
    Car Body Type:
    Hatchback
    pangster's Avatar
    Join Date
    Jun 2008
    Location
    Edinburgh
    Posts
    1,346
    Thanks
    1,911
    Thanked 1,227 Times in 885 Posts
    Quote Originally Posted by steve23002 View Post
    I would be checking the wiring loom where it runs into the tailgate.
    Check none of the wires have split or broke...
    /\ agreed that is common and the likely culprit! - pull back the grommet and have a shifty!

    * 2016 BMW M135i LCI (F20): current
    * 2016 Mercedes Benz GLA 200d AMG Line (X156): current
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    stevemc's Car Details
    Model of Car:
    316ti se
    Year of Manufacture:
    02
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Jun 2010
    Location
    uk
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi thanks for your help
    just been out to the car removed the black plastic trim what covers the light ,pulled down the trim to the left in the direction of the wires.
    all seems fine, pulled back the black wire covering to check the wires seem fine.
    followed the wires in to the black rubber boot what join the tailgate to the car, still looking good.
    tried to follow the wires in to the car. pulled down the roof lining in the n,s,r corner and found a small black box where the wire go in.
    now am stuck what the hell is this, could this be the problem please help..
     
     

  7.  
    #5
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Have you checked for power at the wires with a test light?
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    stevemc's Car Details
    Model of Car:
    316ti se
    Year of Manufacture:
    02
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Jun 2010
    Location
    uk
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah put a test on the wires not getting anything.
    put 12v to the light unit works fine.
     
     

  9.  
    #7
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Have you checked the fuse chart just in case it has a separate fuse, fuse box is in the glovebox roof. Also check for power there if it does have a fuse.
     
     

  10.  
    #8
    Bimmer Fan
    Car Details
    stevemc's Car Details
    Model of Car:
    316ti se
    Year of Manufacture:
    02
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Jun 2010
    Location
    uk
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi , checked the fuse number 9 brake light seemed fine.
    do you think this is for the rear window light or the other two
    also do you think i should test this fuse holder for power
    thanks again.
     
     

  11.  
    #9
    BFuk Resident Design Guru
    Car Details
    Bigbenstrikes's Car Details
    Model of Car:
    318is
    Year of Manufacture:
    1991
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    Bigbenstrikes's Avatar
    Join Date
    Aug 2009
    Location
    Inverness
    Posts
    2,835
    Thanks
    1,344
    Thanked 1,243 Times in 1,038 Posts
    Check for voltage at the fuse holder and check continuity of the fuse make sure it hasnt blew...
     
     

  12.  
    #10
    Bimmer Fan
    Car Details
    stevemc's Car Details
    Model of Car:
    316ti se
    Year of Manufacture:
    02
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Jun 2010
    Location
    uk
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi all and thanks.
    checked the fuse holder for power that's fine no problems.
    changed the fuse for a new one, so now know the fuse is ok.
    still no power to rear brake light
    am not sure but am thinking it's this box in the roof (over n,s,r window)
    the wires from the rear light plug in to this then on the other side come out witch am thinking go to the fuse. could be wrong

    can anybody help
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts