2002 E39 525d touring,, interior lights not working(FIXED)

Notices
 

Thread: 2002 E39 525d touring,, interior lights not working(FIXED)

Reply to Thread
Results 1 to 5 of 5
  1. 2002 E39 525d touring,, interior lights not working(FIXED) 
    #1
    Bimmer Fan
    Car Details
    chill6834's Car Details
    Model of Car:
    X5 40d M-Sport
    Year of Manufacture:
    2012
    Transmission Type:
    auto
    Car Body Type:
    4x4

    Join Date
    Mar 2009
    Location
    west mids
    Posts
    10
    Thanks
    4
    Thanked 4 Times in 4 Posts
    hi all,
    here's my problem. suddenly my interior lights in the front and rear of my touring have stopped working, also ive noticed that the door puddle lights and the red 1 in the boot have also packed up.i think they've all gone together. ive checked all the fuses above the glove box and they seem to be ok.
    are all of these lights on the same circuit? would this fault show if i had the codes read?
    the front map reading and sun visor lights are ok.

    many thanks in advance,

    chill6834
    Last edited by chill6834; 17-07-2009 at 13:59. Reason: fixed
    weekends arent long enough,,simple
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    8
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Check the switches on the doors and boot-If one is busted it will affect the interior lights.
     
     

  4. The Following User Says Thank You to xXxStKxXx For This Useful Post:

    chill6834 (17-07-2009)

  5.  
    #3
    Bimmer Fan
    Car Details
    chill6834's Car Details
    Model of Car:
    X5 40d M-Sport
    Year of Manufacture:
    2012
    Transmission Type:
    auto
    Car Body Type:
    4x4

    Join Date
    Mar 2009
    Location
    west mids
    Posts
    10
    Thanks
    4
    Thanked 4 Times in 4 Posts
    so if 1 switch goes then the lot packs up.

    thanks for that, ill try it right now.
    weekends arent long enough,,simple
     
     

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    Bimmer Fan
    Car Details
    chill6834's Car Details
    Model of Car:
    X5 40d M-Sport
    Year of Manufacture:
    2012
    Transmission Type:
    auto
    Car Body Type:
    4x4

    Join Date
    Mar 2009
    Location
    west mids
    Posts
    10
    Thanks
    4
    Thanked 4 Times in 4 Posts
    thanks STK,

    thanks to your reply ive got them working again.
    i didnt know that if 1 went then the whole lot would go. so i looked at the switches and checked all the bulbs and it turned out to be a loose connection in the boot light.

    is this the fastest ever resolution to a thread????

    STK should get a prize
    weekends arent long enough,,simple
     
     

  8. The Following User Says Thank You to chill6834 For This Useful Post:

    xXxStKxXx (17-07-2009)

  9.  
    #5
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    8
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Flattery will get you everywhere......

    And a donation to the forum wouldn't go amiss either...........
    Last edited by xXxStKxXx; 17-07-2009 at 15:07. Reason: added info
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts