2002 530d e39 Starting prob, please help

Notices
 

Thread: 2002 530d e39 Starting prob, please help

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. 2002 530d e39 Starting prob, please help 
    #1
    Bimmer Fan
    Car Details
    22chris22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    toulouse france
    Posts
    18
    Thanks
    10
    Thanked 3 Times in 3 Posts
    Dear all,
    I have an E39 530 DSE with a starting prob and its become very expensive now having had a new crank sensor ,new cam sensor and a new fuel pump the fuel pump being the one under the near side seat, the car will not start sometimes no matter what you try , go back a few hours later and there is a good chance it will run like there was nothing wrong.
    the last thing to be replaced was the fuel pump and all seemed well for 2 weeks , got in the car this morning and once again the same damn problem is back ,there was a light frost this morning and I noted that no pre heater warning showed up, although it very rarely does, is this a clue !.when the engin is running it is perfect with no miss fires or lack of power.
    I spoke to a BMW technician and was told that even without the pre heater circuit running the car should start with a little effort . is this true ! could it be a fuel pump relay , if so where will I find it,or could it be the lift pump in the tank.Any help would be so appreciated. Chris
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Crazed
    Car Details
    ray t's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Saloon
    ray t's Avatar
    Join Date
    Nov 2008
    Location
    London
    Posts
    199
    Thanks
    11
    Thanked 19 Times in 17 Posts
    When it does eventually start, do you get large quantities of smaoke out of the exhaust? Could be a low pressure problem on the HP side. Injectors leaking off pressure maybe? Just ideas at the mo, will have a think!
    Regards

    Ray
     
     

  4.  
    #3
    BMW Fanatic
    Car Details
    evoman's Car Details
    Model of Car:
    E60 535d
    Year of Manufacture:
    2005
    Transmission Type:
    Auto
    Car Body Type:
    M-Sport Saloon
    evoman's Avatar
    Join Date
    Feb 2009
    Location
    Hampshire
    Posts
    44
    Thanks
    7
    Thanked 21 Times in 10 Posts
    Fuel pump relays are a favourite failure on 530d/535d's (changed about 3 on customer cars now) - they are only about £12-£15 from the dealer so well worth swapping out. As far as i remember they are located either in the boot on the right hand side or in the front fuse box behind the glovebox depending on year/model.
     
     

  5. The Following User Says Thank You to evoman For This Useful Post:

    RYM (05-02-2009)

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    RYM
    RYM is offline
    Legendary BFuk Member
    Car Details
    RYM's Car Details
    Model of Car:
    325tds
    Year of Manufacture:
    1996
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    RYM's Avatar
    Join Date
    Apr 2008
    Location
    Bristol
    Posts
    12,959
    Thanks
    5,540
    Thanked 4,935 Times in 3,119 Posts
    Does this model have a mechanical unit bolted to the engine like my E36 325tds?

     
     

  8. The Following User Says Thank You to RYM For This Useful Post:

    22chris22 (06-02-2009)

  9.  
    #5
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    I would change the fuel pump relay as it's cheap, it's a green relay and should be behind the glovebox, they do play up on them
     
     

  10. The Following User Says Thank You to Ronnie For This Useful Post:

    22chris22 (06-02-2009)

  11.  
    #6
    Bimmer Fan
    Car Details
    22chris22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    toulouse france
    Posts
    18
    Thanks
    10
    Thanked 3 Times in 3 Posts
    thanks for your reply,
    dont think its the injectors as when it is running its a dream , no smoke unless you really boot it.
    one thing that is odd is that it had a new pump two weeks ago and all seemed well till today , what i did do was take the supply tube off the fuel filter turned on the ignition and no fuel is pumped up at all, anyway to finish the story for today , i turned on the cars non engine heater for about half hour to warm the car up a little and tried again and it started , may not have been due to warming the car up at all but it started again
    I then drove it to work and it started again when I left with no problem at all , but the worry is that i know it will happen again but you just dont know when , could it be the pump relay I wonder , what do you think .
     
     

  12.  
    #7
    Bimmer Fan
    Car Details
    22chris22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    toulouse france
    Posts
    18
    Thanks
    10
    Thanked 3 Times in 3 Posts
    thanks very much.
    I will try the relay next , there are two on the right hand side in the boot .
    is one for the pre supply pump and the other for the tank lift pump.
    I just wish you could buy a service manual for the car , it an E39 530DSE year 2001. thanks again
     
     

  13.  
    #8
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,398
    Thanks
    6,198
    Thanked 7,052 Times in 5,322 Posts
    Quote Originally Posted by 22chris22 View Post
    thanks very much.
    I will try the relay next , there are two on the right hand side in the boot .
    is one for the pre supply pump and the other for the tank lift pump.
    I just wish you could buy a service manual for the car , it an E39 530DSE year 2001. thanks again
    I'm not sure and would need to check on Autodata when at work, you could always remove one at a time and see which pump doesn't work
     
     

  14. The Following User Says Thank You to Ronnie For This Useful Post:

    22chris22 (06-02-2009)

  15. changed he relays in the boot ! 
    #9
    Bimmer Fan
    Car Details
    22chris22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    toulouse france
    Posts
    18
    Thanks
    10
    Thanked 3 Times in 3 Posts
    Hi again,
    ok I changed the relays in the boot , two light green ones, one thing that was odd was that I removed the old pair then tried to start the engine with them out and the engin started, very odd ! or can the run with them removed provided fuel is present in the system at the engine end, or am I talking rubbish ha ! perhaps those two relays are for something else.I am confused now.
    I am in France with the car and was pleased at how cheap the relays were at just 10 euro each, less than twenty pounds for the two,I opened the old ones and the contacts on one were in a real state , very badly burnt.
    the car is a 530dse 2001/2002 manual e39 .reg no is AR51KKE would be a great help to know that the ones ive changed are the right relays . thank so much for your help, chris
     
     

  16.  
    #10
    Bimmer Fan
    Car Details
    22chris22's Car Details
    Model of Car:
    530d se
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    saloon

    Join Date
    Jan 2009
    Location
    toulouse france
    Posts
    18
    Thanks
    10
    Thanked 3 Times in 3 Posts
    Hi again,
    ok I changed the relays in the boot , two light green ones, one thing that was odd was that I removed the old pair then tried to start the engine with them out and the engin started, very odd ! or can the run with them removed provided fuel is present in the system at the engine end, or am I talking rubbish ha ! perhaps those two relays are for something else.I am confused now.
    I am in France with the car and was pleased at how cheap the relays were at just 10 euro each, less than twenty pounds for the two,I opened the old ones and the contacts on one were in a real state , very badly burnt.
    the car is a 530dse 2001/2002 manual e39 .reg no is AR51KKE would be a great help to know that the ones ive changed are the right relays . thank so much for your help, chris
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts