2001 E46 330i sport PFC sensors again

Notices
 

Thread: 2001 E46 330i sport PFC sensors again

Reply to Thread
Results 1 to 3 of 3
  1. 2001 E46 330i sport PFC sensors again 
    #1
    BMW Crazed
    Car Details
    alanelf's Car Details
    Model of Car:
    325ti Msport
    Year of Manufacture:
    2003 (53)
    Transmission Type:
    manual
    Car Body Type:
    coupe
    alanelf's Avatar
    Join Date
    Apr 2010
    Location
    plymouth
    Posts
    185
    Thanks
    130
    Thanked 99 Times in 88 Posts
    My reversing sensors have been working great after replacing a dead one a while ago.yesterday I put it in reverse and sensors worked fine today I put it in reverse nothing not even the 5 second beep,done the ear test all 4 sensors are working but seems like just no beep when getting close To anything or the 5second warning they ain't workinganyone have any ideas? Would be a great help
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    mark@vorny.co.uk's Car Details
    Model of Car:
    911 C2S
    Year of Manufacture:
    2009
    Transmission Type:
    Automatic
    Car Body Type:
    Coupe
    mark@vorny.co.uk's Avatar
    Join Date
    Sep 2008
    Location
    Appleby Magna, Derbyshire
    Posts
    6,636
    Thanks
    5,139
    Thanked 3,738 Times in 2,697 Posts
    Can anybody offer the OP any advice ?
    2013, Porsche 911 Carrera 4S, PDK, Sports Exhaust, Chrono, etc, etc

    *removed

    BFUK weekday crew

    PLEASE READ THE POSTING RULES & HOW TO CORRECT THREAD TITLES & THE SELLING RULES
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    alanelf's Car Details
    Model of Car:
    325ti Msport
    Year of Manufacture:
    2003 (53)
    Transmission Type:
    manual
    Car Body Type:
    coupe
    alanelf's Avatar
    Join Date
    Apr 2010
    Location
    plymouth
    Posts
    185
    Thanks
    130
    Thanked 99 Times in 88 Posts
    ok i sussed this one now it was the buzzer under dash partly not working it was still working the other warnings like bulb blown handbrake on etc which made me think it was still working but it was just not the reversing sensors part not working.ordered one from quarry motors and bingo.I did remove the rear parcel shelf as diagrams show there is a speaker underneath the parcelshelf there wasnt one under there on mine looked everywhere obd said rear speaker not working i guess it wouldnt if there isnt one.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts