2001 E46 330i - Fitted LED rear lights, now shows error!

Notices
 

Thread: 2001 E46 330i - Fitted LED rear lights, now shows error!

Reply to Thread
Results 1 to 5 of 5
  1. 2001 E46 330i - Fitted LED rear lights, now shows error! 
    #1
    Bimmer Fan
    Car Details
    Vikz65's Car Details
    Model of Car:
    330
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Coupe

    Join Date
    Jan 2009
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I am a new user and need a bit of help.

    I recently purchased after market LED rear lights, I fitted them to my 51 plate 330ci but I get the lights out warning on my dash board.

    My car was first registered on 21st December 2001 so would I just need my LCM reflashed? I have the auto lights feature...

    Thanks in advance,

    Viks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    These after market LED rear lights...did they come with resistor packs fitted?
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Vikz65's Car Details
    Model of Car:
    330
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Coupe

    Join Date
    Jan 2009
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah they did.

    Thanks for the correction to the thread title who ever done it to make it more clear.
     
     

  5.  
    #4
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Thanks for the correction to the thread title who ever done it to make it more clear.
    You are welcome, we all learn for the next time

    Right, your lights out warning is due to the incorrect values of resistors or the packs are not clipped in properly. Just double check your wiring and come back to report
     
     

  6.  
    #5
    Bimmer Fan
    Car Details
    Vikz65's Car Details
    Model of Car:
    330
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Coupe

    Join Date
    Jan 2009
    Location
    London
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The resistors were already connected up, I just plugged the cable from the light to the cable from the car...

    I will have a look again tonight though and report back.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts