2001 E46 330Ci Sport Auto headlights/blower problem

Notices
 

Thread: 2001 E46 330Ci Sport Auto headlights/blower problem

Reply to Thread
Results 1 to 3 of 3
  1. 2001 E46 330Ci Sport Auto headlights/blower problem 
    #1
    Bimmer Fan
    Car Details
    mango's Car Details
    Model of Car:
    330Ci Sport
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Nottingham
    Posts
    2
    Images
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all, I've looked but can't find anything to answer my question. Sorry if this has been covered, it may be my bad searching!

    Anyway, if I'm driving at night with the blower on (any speed setting) and my headlights on as well, the lights appear to pulse or flicker slightly when the blower 'wheezes' (as it occasionally does). It is not constant, but it is unpredictable and a bit of a pain. The only things I've found to solve this are either to turn the blower off entirely, or put it on the rapid defrost setting. Obviously this is impractical at this time of year! If anyone has experienced this or something similar with their car I'd appreciate the help!

    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    goldbcfc's Car Details
    Model of Car:
    Z4
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    roadster
    goldbcfc's Avatar
    Join Date
    May 2011
    Location
    Birmingham
    Posts
    4,302
    Thanks
    361
    Thanked 416 Times in 397 Posts
    When was the battery last changed?

    E46 coupe 318ci
    E46 convertible 330ci
    E46 coupe 325ci
    E85 Z4R 3.0i
    E46 coupe 330ci
    E85 Z4R 2.2i
    E46 convertible 318ci
    E85 Z4R 2.5si
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    mango's Car Details
    Model of Car:
    330Ci Sport
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Coupe

    Join Date
    Jun 2011
    Location
    Nottingham
    Posts
    2
    Images
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not since I've had it, so not in the last 14 months. Is there any way to check it's just the battery? I don't have any other battery problems, it starts fine, alarm/ immobiliser works fine.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts