2001 E46 330CI Convertible will not crank except when jumped - replaced battery - no luck

Notices
 

Thread: 2001 E46 330CI Convertible will not crank except when jumped - replaced battery - no luck

Reply to Thread
Results 1 to 2 of 2
  1. 2001 E46 330CI Convertible will not crank except when jumped - replaced battery - no luck 
    #1
    Bimmer Fan
    Car Details
    cgav8r's Car Details
    Model of Car:
    330CI
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Convertible

    Join Date
    Oct 2013
    Location
    HI
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is what I got. 2001 E46 330ci convertible. Background (not sure if related but I think it is)- Installing amp – in the final stages putting it all back together and the power lead on amp disconnects and hits negative lead to amp quick spark but no fuses popped on lead going to battery. Put it all back together, amp works fine, listening to stereo while I put rest of car together and repair the door lock, about 2hrs. Go to start car, get little clicking sound, but nothing. All lights and stereo work fine. Figure I must have drained battery; jump the car from the post in engine compartment, starts right up. Go pick up kid, back in 20 min. Turn car off, try to restart, will not crank. Later – jump car again, go for a 3-hour drive at night, lights and everything work fine. Turn off car (thinking the battery must be charged), will not crank. Put trickle charger on overnight, in morning will not crank. Run BMW battery test, 12.4 volts. Use voltmeter, same results. Clean contacts, check battery positive cable master 250 amp fuse all good, no crank. Buy new battery, does not crank. Hook old battery directly to (+/-) posts in engine compartment of car, car cranks. Volts at post in front of car 12.4 volts. Volts in trunk 12.2, Alternator 14.2 volts.

    Is there a fuse I am missing somewhere? Are there other grounds that I need to check? I have tired different keys (thinking may a fob issue since I was messing with locks), but it just does not make sense that the car will start fine when I connect the battery to the post in the engine compartment but not in the trunk. Is there a relay or something that is before the positive post in the engine but after the positive post in the trunk? I disconnected battery and touched +/- together (supposed to reset) nothing. Now I have disconnected battery and will leave disconnected overnight to reset any computers. Any help will be appreciated. I have read and searched for hours and have run out of things to try. I do not think it is the battery (new battery and old battery starts car when hooked to post in engine compartment), starter (starts fine when jumped), alternator (lights and everything ran for 3 hours). Seems I am bypassing something when I hook battery to posts in engine compartment.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Bimmer Fan
    Car Details
    cgav8r's Car Details
    Model of Car:
    330CI
    Year of Manufacture:
    2001
    Transmission Type:
    Auto
    Car Body Type:
    Convertible

    Join Date
    Oct 2013
    Location
    HI
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok - did a load test, showed the new battery was weak - got my hopes up, charged the battery and .... no crank. Sorry my post are so slow - working all day and only little time at night. Tonight I ran the jumper cables from the back to the front +/- posts in the engine compartment. It started right up! So now I will check the neg ground and continuity on the positive line. I have examined the BST - and it seems fine. I did notice that I only have 11.5 volts when I check the positive line up front. Searching for an electrical diagram that lines out from the battery to the starter.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts