2001 e46 325i saloon cluster light problem

Notices
 

Thread: 2001 e46 325i saloon cluster light problem

Reply to Thread
Results 1 to 6 of 6
  1. 2001 e46 325i saloon cluster light problem 
    #1
    BMW Fanatic
    Car Details
    thedevil34's Car Details
    Model of Car:
    325i sport
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    thedevil34's Avatar
    Join Date
    Nov 2010
    Location
    ashford,kent
    Posts
    87
    Thanks
    22
    Thanked 13 Times in 9 Posts
    hi guys i seem to have a problem with some electrics.1st one of my reversing sensors stopped working.then the thing that beeps inside stopped working as was getting a continuos bleep in reverse.now my obc button has stopped working and seems i have some lights that dont work on the cluster like airbag light.fog light etc.has anyone got a idea what could be wrong.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Banned
    Car Details
    Ferret's Car Details
    Model of Car:
    330Ci
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Coupe

    Join Date
    Nov 2009
    Location
    Lincolnshire
    Posts
    4,014
    Thanks
    2,150
    Thanked 1,959 Times in 1,639 Posts
    Can anyone assist the OP with this issue ?
     
     

  4.  
    #3
    BMW Crazed
    Car Details
    colin.ab's Car Details
    Model of Car:
    530d
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Dec 2009
    Location
    Berkshire
    Posts
    248
    Thanks
    8
    Thanked 49 Times in 45 Posts
    A strange fault.

    Do the indicators work correctly?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Fanatic
    Car Details
    thedevil34's Car Details
    Model of Car:
    325i sport
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    thedevil34's Avatar
    Join Date
    Nov 2010
    Location
    ashford,kent
    Posts
    87
    Thanks
    22
    Thanked 13 Times in 9 Posts
    Quote Originally Posted by colin.ab View Post
    A strange fault.

    Do the indicators work correctly?
    yes the lights work properly the lights on the dash dont light up when ignition is on seems to be airbag light,fog lights,high beam light and like i say the obc has stopped working and been told it could be a trapped wire somewhere.but nothing has been changed or taken off prior to all this going wrong
     
     

  7.  
    #5
    BMW Maestro
    Car Details
    adam.wilkinson's Car Details
    Model of Car:
    318ise
    Year of Manufacture:
    1998
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Mar 2010
    Location
    West Yorkshire
    Posts
    653
    Thanks
    10
    Thanked 206 Times in 185 Posts
    Have you tried doing the cluster test using the hidden menu in the cluster? At least then you can tell if it's the cluster or sensors / switches.

    The OBC button coloud be down to a broken wire inside the switch, very common on the E46.
    If it aint broke, don't fix it!!!
     
     

  8.  
    #6
    BMW Fanatic
    Car Details
    thedevil34's Car Details
    Model of Car:
    325i sport
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    saloon
    thedevil34's Avatar
    Join Date
    Nov 2010
    Location
    ashford,kent
    Posts
    87
    Thanks
    22
    Thanked 13 Times in 9 Posts
    Quote Originally Posted by adam.wilkinson View Post
    Have you tried doing the cluster test using the hidden menu in the cluster? At least then you can tell if it's the cluster or sensors / switches.

    The OBC button coloud be down to a broken wire inside the switch, very common on the E46.
    how do you get the hidden menu up? and how will i tell from a code what it is.i had a garage say about some fault with the cluster once before.as the garage said the fuel guage doesn`t go all the way to full etc
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts