2001 E46 320i Touring starting problem

Notices
 

Thread: 2001 E46 320i Touring starting problem

Reply to Thread
Results 1 to 7 of 7
  1. 2001 E46 320i Touring starting problem 
    #1
    Bimmer Fan
    Car Details
    rma37's Car Details
    Model of Car:
    X1 se20d M sport
    Year of Manufacture:
    2011
    Transmission Type:
    manual
    Car Body Type:
    SAV

    Join Date
    Feb 2010
    Location
    Ipswich
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi

    Everything worked fine until yesterday. Switched on turned key and all warning lights came on, headlights came on, cd changer started changing cd's and starter makes clunking noises.

    RAC came and checked battery as OK and suggested starter motor as the fault. Car is low mileage and in exceptional condition.

    Would be grateful for any help with diagnosis.

    Thanks
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    have you tried jump starting the car? sounds like a flat battery
     
     

  4.  
    #3
    BMW Master
    Car Details
    shiku84's Car Details
    Model of Car:
    E39 530D Platinium
    Year of Manufacture:
    2003
    Transmission Type:
    AUTO
    Car Body Type:
    TOURING Fully loaded

    Join Date
    Jul 2009
    Location
    London/Bologna
    Posts
    450
    Thanks
    9
    Thanked 131 Times in 124 Posts
    If they said the starter motor is the problem maybe they are right but i would also suggest you check the battery. They can be a pain to. Jump start it and then take it from there!
    My BMW history= E36 318IS, 323I,Mini Cooper, E46 320 D SE and now E39 530D. awesome
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    rma37's Car Details
    Model of Car:
    X1 se20d M sport
    Year of Manufacture:
    2011
    Transmission Type:
    manual
    Car Body Type:
    SAV

    Join Date
    Feb 2010
    Location
    Ipswich
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your suggestions. The battery is OK, I thought at first that this was the problem. The RAC attempted to start with a battery pack and his van but the result was the same. When the key is fully turned, the car looks like Blackpool illuminations plus the sound of the starter solenoid, and all the electrical items in the car.
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    rma37's Car Details
    Model of Car:
    X1 se20d M sport
    Year of Manufacture:
    2011
    Transmission Type:
    manual
    Car Body Type:
    SAV

    Join Date
    Feb 2010
    Location
    Ipswich
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Posting this update as it might help someone.

    Arranged to have car taken into an auto electricians (appointment took a week), but the RAC let me down!! They did however arrange for a private recovery company to collect the car. When he turned up, he thought the same as me, that the problem was with the battery. He hooked up his vehicle to the battery terminals (not the jump start point under the bonnet) and the car started first time.

    The RAC had used the under bonnet point, but that apparently is not effective. The lack of knowledge shown by the RAC could have landed me a large bill, as well as having the car off road for a week!
     
     

  8.  
    #6
    BMW Master
    Car Details
    Mostly Harmless's Car Details
    Model of Car:
    330d
    Year of Manufacture:
    2005
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Feb 2010
    Location
    infront of my laptop
    Posts
    250
    Thanks
    2
    Thanked 64 Times in 63 Posts
    Thats interesting, since the starter motor is in the engine bay with the charge points I would of expected that to work ok! What was the fix in the end, new battery?
     
     

  9.  
    #7
    Bimmer Fan
    Car Details
    rma37's Car Details
    Model of Car:
    X1 se20d M sport
    Year of Manufacture:
    2011
    Transmission Type:
    manual
    Car Body Type:
    SAV

    Join Date
    Feb 2010
    Location
    Ipswich
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi

    No, nothing was wrong other than battery low charge, everything is fine now. When the chap came to recover my car (from my garage) he said the jump leads must be put onto the battery, not the charge points under the bonnet. As this involves taking out the trim surrounding the battery to get the clips on, the RAC used the charging points to connect and these did not work. I have never used the RAC before and I am not impresed with the service!
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts