2001 E46 320d - Rear lights (major problem)!!!!!

Notices
 

Thread: 2001 E46 320d - Rear lights (major problem)!!!!!

Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. 2001 E46 320d - Rear lights (major problem)!!!!! 
    #1
    Dr of BMW
    Car Details
    eddiee36's Car Details
    Model of Car:
    116i SE & 318ti
    Year of Manufacture:
    2005 & 1999
    Transmission Type:
    All Manual
    Car Body Type:
    Hatch & Compact
    eddiee36's Avatar
    Join Date
    Jan 2009
    Location
    Derby, UK
    Posts
    1,028
    Thanks
    173
    Thanked 406 Times in 310 Posts
    Right then this is going to take some explaining so here goes.

    The offside rear light warning symbol has been on the dash for a few months now but as all the lights worked i was not to bothered.
    At the weekend the nearside warning lamp also failed and the left indicator bulb failed on the rear causing the indicators to go nuts as they do.
    I waited a while and turned the ignition on again problem solved.
    The problem with the crazy indicator has reappeared today so i went to change the bulb and discovered the block that connects the rear lamp cluster to the loom has a amelted terminal. All the plastic has melted around one of the holes.
    Having discovered this i checked the offside to discover it has the same problem. when the connector block is wobbled the indicator on the rear fails.

    Has anyone had this problem or know of any causes?
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    Its a common E46 problem...
    The connectors get a small amount of corrosion on them and then they heat up and melt. BMW do the wiring and connectors for them....
     
     

  4.  
    #3
    Dr of BMW
    Car Details
    eddiee36's Car Details
    Model of Car:
    116i SE & 318ti
    Year of Manufacture:
    2005 & 1999
    Transmission Type:
    All Manual
    Car Body Type:
    Hatch & Compact
    eddiee36's Avatar
    Join Date
    Jan 2009
    Location
    Derby, UK
    Posts
    1,028
    Thanks
    173
    Thanked 406 Times in 310 Posts
    Do they do the connectors on the bulb holder or do i need a complete new unit?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Have a read at this thread, especially the link that Ronnie attached.

    2001 e46 325ci indicator problem (FIXED)

    I have a pic of this as well but can't upload anything just now
     
     

  7. The Following User Says Thank You to gildersol For This Useful Post:

    eddiee36 (14-10-2009)

  8.  
    #5
    Dr of BMW
    Car Details
    eddiee36's Car Details
    Model of Car:
    116i SE & 318ti
    Year of Manufacture:
    2005 & 1999
    Transmission Type:
    All Manual
    Car Body Type:
    Hatch & Compact
    eddiee36's Avatar
    Join Date
    Jan 2009
    Location
    Derby, UK
    Posts
    1,028
    Thanks
    173
    Thanked 406 Times in 310 Posts
    Cheers for that a great help. Is this a warranty issue? i think i need a new holder just been looking and the blade the pin fits over has melted off and is stuck in the pin.
     
     

  9.  
    #6
    Bimmer Fan
    Car Details
    xXxStKxXx's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    1993
    Transmission Type:
    man
    Car Body Type:
    saloon

    Join Date
    Apr 2009
    Location
    North London
    Posts
    8
    Thanks
    4,432
    Thanked 6,073 Times in 4,855 Posts
    Quote Originally Posted by eddiee46 View Post
    Cheers for that a great help. Is this a warranty issue? i think i need a new holder just been looking and the blade the pin fits over has melted off and is stuck in the pin.
    If you still have warranty then definately try it.........
     
     

  10.  
    #7
    Dr of BMW
    Car Details
    eddiee36's Car Details
    Model of Car:
    116i SE & 318ti
    Year of Manufacture:
    2005 & 1999
    Transmission Type:
    All Manual
    Car Body Type:
    Hatch & Compact
    eddiee36's Avatar
    Join Date
    Jan 2009
    Location
    Derby, UK
    Posts
    1,028
    Thanks
    173
    Thanked 406 Times in 310 Posts
    nah i havn't got any warranty left the car is 8 years old
     
     

  11.  
    #8
    BFuk Legend
    Car Details
    steve23002's Car Details
    Model of Car:
    530i Sport
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Saloon
    steve23002's Avatar
    Join Date
    Nov 2008
    Location
    Buckingham
    Posts
    11,712
    Thanks
    8,589
    Thanked 8,379 Times in 5,803 Posts
    You can get just the rear lights bulb holders and the wiring for the connector plugs...
     
     

  12.  
    #9
    BMW Fanatic
    Car Details
    stokepaul's Car Details
    Model of Car:
    316i SE
    Year of Manufacture:
    2003
    Transmission Type:
    manual
    Car Body Type:
    Saloon

    Join Date
    Jun 2009
    Location
    Stoke on Trent
    Posts
    73
    Thanks
    2
    Thanked 18 Times in 15 Posts
    I noticed a few weeks ago my nearside tail light was very dim, so took the wiring connector off and that was slightly corroded so cleaned it up a bit sprayed with WD40 and has been OK since then, but is something i will keep an eye on and give it a squirt of WD40 every couple of months, might be an idea for other members to check there wiring plugs also.
    It might save you a few quid in later months/ years.

    Paul
     
     

  13. Rear lights 
    #10
    Bimmer Fan
    Car Details
    fredchopin's Car Details
    Model of Car:
    325i
    Year of Manufacture:
    2002
    Transmission Type:
    Manual
    Car Body Type:
    Saloon

    Join Date
    Feb 2009
    Location
    Newbury
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I also had the same problem on my E46 2002 model offside rear light. It is a common problem and results from the fact that there is only one earth terminal, which is the one that goes. My case was not as bad as yours, and I teased the female connector from the plastic, built it up internally with tin foil and it is enough to make decent connection. Lasted 6 months so far.

    Regards
    Fred
     
     

Page 1 of 2 12 LastLast
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts