2001 E46 320 diesel tourer rear wiper fault

Notices
 

Thread: 2001 E46 320 diesel tourer rear wiper fault

Reply to Thread
Results 1 to 6 of 6
  1. 2001 E46 320 diesel tourer rear wiper fault 
    #1
    Bimmer Fan
    Car Details
    Chafey's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Chafey's Avatar
    Join Date
    Mar 2010
    Location
    Staffordshire
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Hi all, this is my first post. Recently bought my 2001 E46 320d tourer, I've found the rear wiper motor don't work. But also the rear heated screen and water jet don't work either. I thought it strange that all 3 are faulty and was wondering if it could be a relay or similar? I've checked fuses & they are ok, not sure where relays are tho...
    Any advice would be appreciated, Chafey. ;-)
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Could be a problem with the wiring where it passes from the car into the tailgate. The wires can break with the continuous bending/opening/shutting the boot.
     
     

  4.  
    #3
    Bimmer Fan
    Car Details
    Chafey's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Chafey's Avatar
    Join Date
    Mar 2010
    Location
    Staffordshire
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Good point, will check the wiring loom for any damaged wires. Any idea which relay to check & where it's situated.
    Thanks for the reply.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    Bimmer Fan
    Car Details
    mars's Car Details
    Model of Car:
    525D LCI M Sport
    Year of Manufacture:
    2007
    Transmission Type:
    Automatic
    Car Body Type:
    Touring

    Join Date
    Dec 2009
    Location
    S.Yorkshire
    Posts
    21
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Happen to me aswell this morning . Check the fuse both ok spray WD40 and still no luck , call my local garage car booked on monday
     
     

  7.  
    #5
    Bimmer Fan
    Car Details
    Chafey's Car Details
    Model of Car:
    320d SE
    Year of Manufacture:
    2001
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Chafey's Avatar
    Join Date
    Mar 2010
    Location
    Staffordshire
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Let me know what they say mate
     
     

  8.  
    #6
    Bimmer Fan
    Car Details
    halcs's Car Details
    Model of Car:
    325i m sport
    Year of Manufacture:
    2002
    Transmission Type:
    manual
    Car Body Type:
    touring

    Join Date
    Sep 2010
    Location
    edinburgh
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    did anyone have any success with this i have the exact same problem my washer was working until i shorted it out by mistake now nothing works awiper,washer or heater heeeelp.
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts