2001 E46 318ci - aux fan always on! - Page 2

Notices
 

Thread: 2001 E46 318ci - aux fan always on!

Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1.  
    #11
    Dr of BMW gildersol's Avatar
    Join Date
    May 2008
    Location
    scotland
    Posts
    1,423
    Thanks
    171
    Thanked 428 Times in 356 Posts
    Good it's fixed. Any idea what plug/wires were broken? To get an understanding of what was happening.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #12
    BMW Master
    Car Details
    barney3's Car Details
    Model of Car:
    316i
    Year of Manufacture:
    99
    Transmission Type:
    manual
    Car Body Type:
    compact

    Join Date
    Oct 2009
    Location
    NE
    Posts
    282
    Thanks
    1
    Thanked 81 Times in 65 Posts
    Sounds like the wiring to the refrigeration pressure switch behind the o/s headlight may well have been damaged in your previous accident, this would cause the fan to come on full speed, the coolant circuit will have been showing at >18bar so no need for A/C compressor but lots of need for the fan, hence it running all the time.
     
     

  4. The Following User Says Thank You to barney3 For This Useful Post:

    gildersol (12-10-2009)

  5. PLLLLLEASE HELP - I know im a little late 
    #13
    Bimmer Fan
    Car Details
    sjboyington's Car Details
    Model of Car:
    318I SE
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Salloon

    Join Date
    Sep 2010
    Location
    Scunthorpe
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi

    ive got the exact same problems this gent had. I bought the car at a trade price and forfitted the warranty - i never normally claim - sods law.

    When i got it, the dealer fitted a brand new radiator for me but didnt bleed it properly. upon collecting the car, we bled it and all was fine for a few weeks. one night, i saw water dripping from the front of it and it turned out the expansion tank had a pin hole prick it in which water leaked out of when itgot hot. new expansion tank fitted and new water pump too - common fault so i thought id kill it whilst i was there.

    Now the fan turns on staright away at full bore and turns off when i turn the car off. Also, when i first turn the car on, the large cylinder on the left hand side just behind and next to the radiator comes on very loudly for 5 minutes or so and then quiets down. the needle is always in the middle and there are no warning lights on. coolant level is at the max mark.

    It has had a repair to the passanger wing (very bad filler and spray job - he has had the radiator off and replaced the indicatos with clear lenses so i think he smashed the passanger side one) and when the dealer ftted the radiator, he didnt even put the bulb back in the light propely. could i have the same wiring fault? what does it look like?

    Sorry for the essay, just trying to be thorough.

    Thank You All .
     
     

  6.  
    #14
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Quote Originally Posted by sjboyington View Post
    Hi

    ive got the exact same problems this gent had. I bought the car at a trade price and forfitted the warranty - i never normally claim - sods law.

    When i got it, the dealer fitted a brand new radiator for me but didnt bleed it properly. upon collecting the car, we bled it and all was fine for a few weeks. one night, i saw water dripping from the front of it and it turned out the expansion tank had a pin hole prick it in which water leaked out of when itgot hot. new expansion tank fitted and new water pump too - common fault so i thought id kill it whilst i was there.

    Now the fan turns on staright away at full bore and turns off when i turn the car off. Also, when i first turn the car on, the large cylinder on the left hand side just behind and next to the radiator comes on very loudly for 5 minutes or so and then quiets down. the needle is always in the middle and there are no warning lights on. coolant level is at the max mark.

    It has had a repair to the passanger wing (very bad filler and spray job - he has had the radiator off and replaced the indicatos with clear lenses so i think he smashed the passanger side one) and when the dealer ftted the radiator, he didnt even put the bulb back in the light propely. could i have the same wiring fault? what does it look like?

    Sorry for the essay, just trying to be thorough.

    Thank You All .
    Quote Originally Posted by barney3 View Post
    Sounds like the wiring to the refrigeration pressure switch behind the o/s headlight may well have been damaged in your previous accident, this would cause the fan to come on full speed, the coolant circuit will have been showing at >18bar so no need for A/C compressor but lots of need for the fan, hence it running all the time.
    Check the wiring to the sensor number 13 here if you suspect crash damage, http://www.realoem.com/bmw/showparts...70&hg=64&fg=60
     
     

  7.  
    #15
    Bimmer Fan
    Car Details
    sjboyington's Car Details
    Model of Car:
    318I SE
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Salloon

    Join Date
    Sep 2010
    Location
    Scunthorpe
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ronnie View Post
    Check the wiring to the sensor number 13 here if you suspect crash damage, http://www.realoem.com/bmw/showparts...70&hg=64&fg=60
    thanks - i will do - other than a visual check, how else can i make sure its not this sensor, other than replacing it .?
     
     

  8.  
    #16
    BMW Guru
    Car Details
    Ronnie's Car Details
    Model of Car:
    See above
    Year of Manufacture:
    Never too old, never too new
    Transmission Type:
    Always manual
    Car Body Type:
    Usually 5 doors
    Ronnie's Avatar
    Join Date
    Dec 2007
    Location
    Bournemouth, Dorset.
    Posts
    20,394
    Thanks
    6,198
    Thanked 7,051 Times in 5,322 Posts
    Quote Originally Posted by sjboyington View Post
    thanks - i will do - other than a visual check, how else can i make sure its not this sensor, other than replacing it .?
    Get a diagnostic scan performed on the air con system.
     
     

  9.  
    #17
    Bimmer Fan
    Car Details
    sjboyington's Car Details
    Model of Car:
    318I SE
    Year of Manufacture:
    1999
    Transmission Type:
    Manual
    Car Body Type:
    Salloon

    Join Date
    Sep 2010
    Location
    Scunthorpe
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ronnie View Post
    Get a diagnostic scan performed on the air con system.
    ahh thanks for all the help, i know a man with a machine so ill let you know what he says
     
     

Page 2 of 2 FirstFirst 12
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts