2001 E46 318ci - angel eyes question

Notices
 

Thread: 2001 E46 318ci - angel eyes question

Reply to Thread
Results 1 to 5 of 5
  1. 2001 E46 318ci - angel eyes question 
    #1
    BMW Fanatic
    Car Details
    pumpkinheed's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    Coupe

    Join Date
    Feb 2010
    Location
    Newcastle
    Posts
    36
    Thanks
    6
    Thanked 6 Times in 5 Posts
    hi, i am currently installing angel eye rings and have followed the instructions perfectly. the rings are wired into my side lights it simply stated remove the bulb and plug and insert connectors. the rings run an invertor but the problem is that the power is being diverted to my indicators. a guy has already said this could be an unexpected resistance value and the car basically dosnt like it and is therefore diverting the power. is there any way of changing the expected resistance value or some kind of cheap fix without having to go to an auto electrician? also can an in line resistor be added to solve this?

    any help would be brilliant as it is driving me up the wall

    cheers
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    I had the same problem with the packaged inverters, I ended up buying some from Maplins and they did the trick http://www.maplin.co.uk/Module.aspx?ModuleNo=99522

    IIRC the indicator is being illuminated as the vehicle recognises a change in resistance, thinks the side light bulb is out, and switches indicator light on for safety.
     
     

  4. The Following User Says Thank You to SlowTech For This Useful Post:

    pumpkinheed (08-05-2010)

  5.  
    #3
    BMW Fanatic
    Car Details
    pumpkinheed's Car Details
    Model of Car:
    318ci
    Year of Manufacture:
    2001
    Transmission Type:
    manual
    Car Body Type:
    Coupe

    Join Date
    Feb 2010
    Location
    Newcastle
    Posts
    36
    Thanks
    6
    Thanked 6 Times in 5 Posts
    hi i bought your recomomend inverters but i still have the same problem i might just have to bight the bullet and take it to some one has more electrical savvy than me as i think there is a bigger underlying problem. but much appreciated for the help
     
     

  6. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  7.  
    #4
    BMW Guru
    Car Details
    SlowTech's Car Details
    Model of Car:
    330ci
    Year of Manufacture:
    2003
    Transmission Type:
    Manual
    Car Body Type:
    Coupe
    SlowTech's Avatar
    Join Date
    Mar 2009
    Location
    North West
    Posts
    7,043
    Thanks
    3,720
    Thanked 3,799 Times in 3,107 Posts
    Sorry it didn't work for you mate just take them back cos Maplins should refund you.
    Have you had the AE's lighting up at all? I tested mine on a 12v cordless drill battery before installation.

    Hope you find a fix soon
     
     

  8.  
    #5
    Bimmer Fan
    Join Date
    Jul 2008
    Location
    Middlesex
    Posts
    11
    Thanks
    1,817
    Thanked 7,115 Times in 5,338 Posts
    Three words OP...'Engine bay lighting'
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts