2001 E39 530d pcd not working

Notices
 

Thread: 2001 E39 530d pcd not working

Reply to Thread
Results 1 to 6 of 6
  1. 2001 E39 530d pcd not working 
    #1
    Dr of BMW
    Car Details
    ali330d's Car Details
    Model of Car:
    535d sport
    Year of Manufacture:
    2005
    Transmission Type:
    auto
    Car Body Type:
    saloon
    ali330d's Avatar
    Join Date
    Dec 2009
    Location
    london
    Posts
    1,482
    Images
    4
    Thanks
    135
    Thanked 199 Times in 190 Posts
    hi guys today i noticed the front and rear parking sensors dont work i get a long beep for 5 sec and thats it any help please.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    BMW Maestro
    Car Details
    mikesmith2's Car Details
    Model of Car:
    520i SE
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Feb 2009
    Location
    Reading.
    Posts
    540
    Thanks
    50
    Thanked 83 Times in 74 Posts
    You probably have a sensor not working.

    If you put them on and then put your hand in front of each one you should hear it clicking, if no clicking then in all probability that's the faulty one.
     
     

  4.  
    #3
    Dr of BMW
    Car Details
    ali330d's Car Details
    Model of Car:
    535d sport
    Year of Manufacture:
    2005
    Transmission Type:
    auto
    Car Body Type:
    saloon
    ali330d's Avatar
    Join Date
    Dec 2009
    Location
    london
    Posts
    1,482
    Images
    4
    Thanks
    135
    Thanked 199 Times in 190 Posts
    cant hear no clicking from any front or rear?
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6.  
    #4
    BMW Crazed
    Car Details
    Bumer5's Car Details
    Model of Car:
    530d SE
    Year of Manufacture:
    2001
    Transmission Type:
    Automatic
    Car Body Type:
    Saloon
    Bumer5's Avatar
    Join Date
    Jan 2009
    Location
    Ulster
    Posts
    161
    Thanks
    77
    Thanked 41 Times in 38 Posts
    Quote Originally Posted by ali330d View Post
    cant hear no clicking from any front or rear?
    switch ignition on put it in reverse and listen carefully to every sensor if you still hear nothing pdc module maybe faulty
     
     

  7.  
    #5
    BMW Maestro
    Car Details
    mikesmith2's Car Details
    Model of Car:
    520i SE
    Year of Manufacture:
    2002
    Transmission Type:
    Auto
    Car Body Type:
    Touring

    Join Date
    Feb 2009
    Location
    Reading.
    Posts
    540
    Thanks
    50
    Thanked 83 Times in 74 Posts
    You haven't caught the button by mistake and turned it off have you?
     
     

  8.  
    #6
    Dr of BMW
    Car Details
    ali330d's Car Details
    Model of Car:
    535d sport
    Year of Manufacture:
    2005
    Transmission Type:
    auto
    Car Body Type:
    saloon
    ali330d's Avatar
    Join Date
    Dec 2009
    Location
    london
    Posts
    1,482
    Images
    4
    Thanks
    135
    Thanked 199 Times in 190 Posts
    The sensor work when they feel like but after maybe 15 sec it's start too beep even if there's nothing around the car just beep beep?
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts