2000 E46 330i X-Reg Touring Non-Start Problem

Notices
 

Thread: 2000 E46 330i X-Reg Touring Non-Start Problem

Reply to Thread
Results 1 to 5 of 5
  1. 2000 E46 330i X-Reg Touring Non-Start Problem 
    #1
    Platinum BFuk Member
    Car Details
    Westfield1989's Car Details
    Model of Car:
    330i SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Westfield1989's Avatar
    Join Date
    Feb 2010
    Location
    Lincolnshire
    Posts
    214
    Thanks
    38
    Thanked 66 Times in 57 Posts
    Hi Guys

    I have only recently purchased an E46 330i Touring.
    I have had a few problems to sort out over the last couple of weeks, but this morning the car wouldn't start. The dash lights come on, it tries to turn over but sounds very very sluggish. I tried to jump start it from another battery using the underbonnet connections and that didn't make any difference. then I tried from another car with the engine running but I could only connect to the battery terminals in the boot as the car was behind me in the drive. This didn't work either. I would of thought It would jump start from another car. Unless I had poor connections I am at a loss. If the battery has died completely is it possible that could cause the inability to jump start it. The only electrical work I have done on the car is to replace the outside temperature sensor yesterday, which involved soldering the wires back together as someone had either cut them or it had been ripped off. The display was reading correct outside temp yesterday after I had done it. i haven't had a chance to test the battery voltage etc. yet as i had to abandon the car this morning to get to work. The central locking was very sluggish to lock so it looks like a flat battery. Any advice appreciated.
    I love BMW's but after two weeks of problems since purchase I am beginning to think what have i let myself into.
    Sorry for the length of text, but the more info you have the more you may be able to help.
     
     

  2. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  3.  
    #2
    Platinum BFuk Member
    Car Details
    Westfield1989's Car Details
    Model of Car:
    330i SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Westfield1989's Avatar
    Join Date
    Feb 2010
    Location
    Lincolnshire
    Posts
    214
    Thanks
    38
    Thanked 66 Times in 57 Posts
    Thinking about it now. The last think I did yesterday was put the service book wallet back in the glovebox. Maybe it isn't closed properly and has left the glovebox light on overnight. Will have to check tonight, but if the battery is completely flat by then I may never be able to confirm that is what it is. Fingers crossed it is as simple as that.
     
     

  4. Update 
    #3
    Platinum BFuk Member
    Car Details
    Westfield1989's Car Details
    Model of Car:
    330i SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Westfield1989's Avatar
    Join Date
    Feb 2010
    Location
    Lincolnshire
    Posts
    214
    Thanks
    38
    Thanked 66 Times in 57 Posts
    Just to update.
    I put a temporary battery on last night (actually a leisure battery from caravan) and the car started first time. The old battery was only reading 8 volts so no wonder it wouldn't start. Looking at the old battery it appears to be the wrong one for the car anyway. Slightly smaller and only 60A/hr. So new correct battery is on order and should be waiting to be fitted tonight.

    As an aside, does anyone know if a weak battery could bring on DSC & Brake light? They have been on since I bought the car. ABS works fine just no DSC or ADB.
    I seem to remember reading somewhere that this has happened before.
     
     

  5. Remove Advertisements
    BimmerForums.co.uk
    Advertisements
     

  6. Update (Non Start Problem Fixed) 
    #4
    Platinum BFuk Member
    Car Details
    Westfield1989's Car Details
    Model of Car:
    330i SE
    Year of Manufacture:
    2000
    Transmission Type:
    Manual
    Car Body Type:
    Touring
    Westfield1989's Avatar
    Join Date
    Feb 2010
    Location
    Lincolnshire
    Posts
    214
    Thanks
    38
    Thanked 66 Times in 57 Posts
    Hi all

    Just an update to say that new battery has fixed the non start problem I had. Not sure if the old one has a bed cell as it seems to be holding charge while sat disconnected in the garage after being fully charged.
    My DSC and Brake light are still on so low battery voltage obviously isn't causing that problem. Had the code read before it went flat and it seems to point to Lateral Acceleration Sensor. Joy!!
     
     

  7. The Following User Says Thank You to Westfield1989 For This Useful Post:

    steve23002 (22-02-2010)

  8.  
    #5
    BMW Guru
    Car Details
    mark@vorny.co.uk's Car Details
    Model of Car:
    911 C2S
    Year of Manufacture:
    2009
    Transmission Type:
    Automatic
    Car Body Type:
    Coupe
    mark@vorny.co.uk's Avatar
    Join Date
    Sep 2008
    Location
    Appleby Magna, Derbyshire
    Posts
    6,636
    Thanks
    5,139
    Thanked 3,738 Times in 2,697 Posts
    Thanks for keeping us informed.
    2013, Porsche 911 Carrera 4S, PDK, Sports Exhaust, Chrono, etc, etc

    *removed

    BFUK weekday crew

    PLEASE READ THE POSTING RULES & HOW TO CORRECT THREAD TITLES & THE SELLING RULES
     
     

Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts